Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Patcher service temporarily unavailable

STAR WARS: The Old Republic > English > Customer Service
Patcher service temporarily unavailable
First BioWare Post First BioWare Post

Nevetstreblig's Avatar


Nevetstreblig
04.09.2012 , 12:49 AM | #1
*Sigh* Yet another problem with this lag/bug filled game.

I have looked on other people's threads and the maintenance guys have asked for log details when it comes to ye olde patcher service...here are mine

Spoiler



A swift response would be great

Naugor's Avatar


Naugor
04.09.2012 , 12:56 AM | #2 Click here to go to the next staff post in this thread. Next  
Hello Nevetstreblig,

Do you have the email address remembered in the launcher? If so, please uncheck the box, empty the field and re-type both address and password in.

Should this not resolve your issue, please attempt to reset the password.

Please report back after you have done so.

Thank you in advance.
Naugor | BioWare Customer Service - Forum Support

Nevetstreblig's Avatar


Nevetstreblig
04.09.2012 , 02:13 AM | #3
Password reset, but still no success

Gatzoh's Avatar


Gatzoh
04.09.2012 , 02:19 AM | #4 Click here to go to the next staff post in this thread. Next  
Greetings Nevetstreblig,

Please download the SWTOR_setup.exe and install it overwriting the existing game folder. This will only reinstall the launcher files, no essential game files.

Let us know whether or not this solves your issue.
Gatzoh | BioWare Customer Service - Forum Support

Nevetstreblig's Avatar


Nevetstreblig
04.09.2012 , 02:39 AM | #5
Nope - still no success

Gatzoh's Avatar


Gatzoh
04.09.2012 , 02:46 AM | #6 Click here to go to the next staff post in this thread. Next  
Greetings ArikadoZ,

As unchecking "remember account" at the launcher login, a password reset and the download of the SWTOR_setup.exe didn't work out, I would ask you to try out the following workaround.

  • Start the launcher.exe 'as administrator' (rightclick the *.exe --> Properties --> Compatibility --> check "Run this program as an administrator")
  • Check the timezone of your SWTOR-Account at "Basic Information" as well as your Windows time setting.
  • Delete and re-add the swtor.exe and launcher.exe from the white-list of your firewall and your anti-virus application.

If the service is still unavailable, flush your DNS cache:
  • Open the Windows Start Menu
  • Type ‘cmd’ in the ‘Search programs and files’ field and press enter
  • Type ‘ipconfig /flushdns’ and press enter

Afterwards I would ask you to reset your router (in case you are using one):
  • Turn off the device and remove the power cable.
  • Wait for 1 minute
  • Replug the cable back into the router and turn it back on, it may take a minute or two for the internet to be reconnected.

Please give us an update afterwards.
Gatzoh | BioWare Customer Service - Forum Support

Nevetstreblig's Avatar


Nevetstreblig
04.09.2012 , 03:47 AM | #7
Nope - none of the suggestions above worked.

Gatzoh's Avatar


Gatzoh
04.09.2012 , 04:48 AM | #8 This is the last staff post in this thread.  
Hi again,

What is the result of a ping inquiry?
  • Click the start button.
  • Type Run in the search bar.
  • Type CMD in the run box and push enter.
  • When the CMD window opens type “ping Launchpad.swtor.com”.
Please provide us your latest DXDiag Report as well as the Installation and Launcher Logs (How to get your DXDiag and/or log files).

Thank you.
Gatzoh | BioWare Customer Service - Forum Support

DaxSlayer's Avatar


DaxSlayer
04.09.2012 , 05:19 PM | #9
Quote: Originally Posted by Gatzoh View Post
Greetings ArikadoZ,

As unchecking "remember account" at the launcher login, a password reset and the download of the SWTOR_setup.exe didn't work out, I would ask you to try out the following workaround.

  • Start the launcher.exe 'as administrator' (rightclick the *.exe --> Properties --> Compatibility --> check "Run this program as an administrator")
  • Check the timezone of your SWTOR-Account at "Basic Information" as well as your Windows time setting.
  • Delete and re-add the swtor.exe and launcher.exe from the white-list of your firewall and your anti-virus application.

If the service is still unavailable, flush your DNS cache:
  • Open the Windows Start Menu
  • Type ‘cmd’ in the ‘Search programs and files’ field and press enter
  • Type ‘ipconfig /flushdns’ and press enter

Afterwards I would ask you to reset your router (in case you are using one):
  • Turn off the device and remove the power cable.
  • Wait for 1 minute
  • Replug the cable back into the router and turn it back on, it may take a minute or two for the internet to be reconnected.

Please give us an update afterwards.
Hey all ive always right clicked and ran as admin but if you actually go in to it like the above states it finaly has worked for me after 3 weeks of being inactive. hopefully it works out for others