Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Invalid Graphics Mode

Verain's Avatar


Verain
12.13.2011 , 09:50 AM | #1
When I go to the launcher, I log in, but when the game comes up, it does so in a graphics mode my monitor doesn't support.

The beta worked fine. I can log in on my laptop, at least. It's not saving my laptop graphics settings to the account is it? I can't find a text file with resolution in it, nor can the launcher modify that. Help!

Tiggy's Avatar


Tiggy
12.13.2011 , 09:52 AM | #2
Does it come up with "video mode not supported"? If so that's the same as the gaming machines we have here at work and, like you, they worked fine for the beta.
The Nac'mac'feegle Legacy
Healosaurusrex - Afk'sammich - Ohaithar

rtoo's Avatar


rtoo
12.13.2011 , 10:40 AM | #3
try to lower the game resolution to one that your screen supports.

you can find the setting files here

Star Wars-The Old Republic\swtor\retailclient\client_defaults.ini

hope this helps

Tiggy's Avatar


Tiggy
12.13.2011 , 10:44 AM | #4
Quote: Originally Posted by rtoo View Post
try to lower the game resolution to one that your screen supports.

you can find the setting files here

Star Wars-The Old Republic\swtor\retailclientclient_defaults.ini
It's already set to the monitor's native resolution. In the mean time I solved it by installing a beta driver for the graphics
The Nac'mac'feegle Legacy
Healosaurusrex - Afk'sammich - Ohaithar

Hook's Avatar


Hook
12.13.2011 , 11:06 AM | #5
Solved it by changing FullScreen=false in client_defaults.ini. I could then change the resolution in-game. I think my problem was that the game tried to run in 100 Hz instead of the 60 Hz supported by my monitor.

Gurganus's Avatar


Gurganus
12.13.2011 , 11:21 AM | #6
Quote: Originally Posted by Hook View Post
Solved it by changing FullScreen=false in client_defaults.ini. I could then change the resolution in-game. I think my problem was that the game tried to run in 100 Hz instead of the 60 Hz supported by my monitor.
this did work thanks