Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer

Disconnecting after entering Warzones

STAR WARS: The Old Republic > English > Customer Service (Read-Only)
Disconnecting after entering Warzones
First BioWare Post First BioWare Post

prolifick's Avatar

03.31.2012 , 09:23 PM | #1
Over the last two weeks, I have encountered a problem where I get booted back to the character selection screen after I accept a warzone queue.

It happens when I accept the queue and then go to the loading screen. Usually I will make it through the first 25% of the loading screen process, but will then get kicked back to character screen.

Over a 2 week period, this has happened on 3 specific nights, but otherwise I have had no problems. This is the only time that I have ever been disconnected from the game since launch. Because of this, I do not think that it is a problem on my end, otherwise I feel that I would have experienced additional connection problems.

Aside from the dc issues that I have had tonight, if I just kept trying to accept queues for a while it seemed that the problem just fixed itself. Tonight, I have been unable to successfully enter a warzone without disconnecting for almost 4 hours. I have tried every kind of troubleshooting option that is available to me and would appreciate any kind of help or advice.

Thank you.

Khyler's Avatar

03.31.2012 , 09:32 PM | #2
Lucky you. I actually get kicked out of the game and have to reboot, to get the game started again. Or I randomly crash with the BSOD during a warzone. This all started for me after the March 13 patch.

I am Up-to-Date with all drivers and Win7 updates.

Bronholz's Avatar

03.31.2012 , 09:32 PM | #3 This is the last staff post in this thread.  
Greetings prolifick,

We are aware of the issue and we are currently working on a solution. This issue will be resolved in a future patch, but unfortunately I cannot currently give you a firm time frame for when this will be.

You may have tried this, but one way to temporarily resolve this issue is to close the client and then restart it. This has resolved the issue for me and others.

Please could you try this to see if it affects the issue.

Thank you for your continuing patience in this matter.
Bronholz | BioWare Customer Service Forum Support

Deetroit's Avatar

04.09.2012 , 04:35 PM | #4
Tried relogging a few times, logging in to alt temporarily, rebuffed but then...

Zoning out from Fleet to player ship solved it for me.
Lord, we're surrounded!
Exelent, we can attack in any direction!