Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Crappy fps

First BioWare Post First BioWare Post

tytytheawesome's Avatar


tytytheawesome
03.30.2012 , 08:22 AM | #1
i just got the game yesterday and put all my settings on low, but i have really choppy fps. here is my DxDiag to hopefully fix this?

Spoiler


This post has been edited to include spoiler tags – Axolipher - CS Forum Team

DcCrow's Avatar


DcCrow
03.30.2012 , 09:08 AM | #2
Its a laptop isnt it?

Well you dont have a dedicated gpu and that will hurt you big already.
http://mrlizard.com/rants/why-havent...ixed-this-bug/

Best Response to the ETA on Bug Fixes

Axolipher's Avatar


Axolipher
03.30.2012 , 09:12 AM | #3 This is the last staff post in this thread.  
Greetings tytytheawesome,

After reviewing your log I noticed that your graphics card has a dedicated on-board dedicated memory of 128mb.

Unfortunately the minimum specifications listed here state that a Minimum of 256MB of on-board dedicated RAM is required to play SW:TOR.

I would recommend upgrading your graphics card if you wish to improve your frame rate.

Thank You.

Axolipher | BioWare Customer Service - Forum Support

Lergash's Avatar


Lergash
03.30.2012 , 09:12 AM | #4
GPU is below minimum spec. You need at least 256MB of RAM on the video card. That CPU will struggle as well.
IA* I wouldn't venture out there fellas. This sniper's got talent.

Lergash's Avatar


Lergash
03.30.2012 , 09:15 AM | #5
IA* I wouldn't venture out there fellas. This sniper's got talent.

tytytheawesome's Avatar


tytytheawesome
03.30.2012 , 11:08 AM | #6
how could i update my graphics card, and yeah its a laptop.