Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

I just lost 40,000 credits...

STAR WARS: The Old Republic > English > Customer Service
I just lost 40,000 credits...
First BioWare Post First BioWare Post

reaperkeepet's Avatar


reaperkeepet
03.29.2012 , 10:07 PM | #1
So I was SOOOO exited to get my VIP vendor 1,000,000 credit speeder when I was anxiously mailing my alt's money (40,000k) to my main... I went onto my main and clicked on the mail and clicked "Take the attached credits"... I checked my inventory... NO credits. The're gone. Kaput. Vanished. In the chat it said "You have recieved 40000 credits!" No I didn't. Looked everywhere. Not only do I now have no speeder... My alt is dead broke. Please can CS help me??
Quote: Originally Posted by Darth Baras
The cake is a lie, there is only pie, through pie I gain calories, through calories I gain fat, through fat my belt is broken, the recliner shal free me...

Bronholz's Avatar


Bronholz
03.29.2012 , 10:10 PM | #2 Click here to go to the next staff post in this thread. Next  
Greetings reaperkeepet,

Thank you for reporting this to us, for assistance in this issue I would ask you to please open an In-Game ticket.

In this ticket could you please provide the following information:
  • Keyword: Jupiter
  • Character name:
  • Server name:
  • Exact Item name:
  • Currency type and amount
  • The date and time:
If you include all this information then we will be in a better position to assist you in this matter.

Please see this post for the correct use of a Keyword.

Thank you for your continuing patience in this matter.
Bronholz | BioWare Customer Service Forum Support

reaperkeepet's Avatar


reaperkeepet
03.29.2012 , 10:10 PM | #3
Just found out it was actually 45k. Doesn't make a difference though.
Quote: Originally Posted by Darth Baras
The cake is a lie, there is only pie, through pie I gain calories, through calories I gain fat, through fat my belt is broken, the recliner shal free me...

reaperkeepet's Avatar


reaperkeepet
03.29.2012 , 10:21 PM | #4
I feel like an idiot... I just found out that when I was mailing on my alts aparently I forgot to add an extra 0... Wow. Sorry CS I was too stupid to realize this before. My issue has been resolved.
Quote: Originally Posted by Darth Baras
The cake is a lie, there is only pie, through pie I gain calories, through calories I gain fat, through fat my belt is broken, the recliner shal free me...

Bronholz's Avatar


Bronholz
03.29.2012 , 10:30 PM | #5 This is the last staff post in this thread.  
I'm glad you got the issue resolved.

Thanks for your time.
Bronholz | BioWare Customer Service Forum Support