Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer

Major bug

First BioWare Post First BioWare Post

Tatebomb's Avatar

03.29.2012 , 12:31 AM | #1
After doing the gauntlet mission for my trooper i have been unable to send any of my compainions on any crew skill missions. I have tried logging, rebooting, and of course doing some more missions but nothing has fixed it.

Beesodd's Avatar

03.29.2012 , 12:38 AM | #2 This is the last staff post in this thread.  
Greetings Tatebomb,

Once you progress a bit further in your Class story line,
If it is persisting, please create a ticket about this issue, with as much information as possible, and it will be investigated further.

Beesodd | BioWare Customer Service - Forum Support| Find help for all EA Games at Answer HQ.

Tatebomb's Avatar

03.29.2012 , 12:40 AM | #3
I did progress and they have all come back however that has not fixed the problem. I put in a help ticket but i don't know how long that will take.

Tatebomb's Avatar

03.29.2012 , 07:42 PM | #4
So..... Is this just never gonna get fixed/explained? Submitting tickets and have some BS cut and paste response then having it closed is not what I was looking for. Fix this soon please so I can get back to earning credits and buy what i want to buy before 1.2 takes them away.

Tatebomb's Avatar

03.29.2012 , 08:35 PM | #5
Well I got my answer. Essentially i'm screwed until they fix it in a patch. Soooooooo glad i didn't cancel after my server died and I started from scratch on a new one. /sarcasm