Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Problem with textures

First BioWare Post First BioWare Post

TheGrandAdmi's Avatar


TheGrandAdmi
03.27.2012 , 12:34 PM | #1
I have this strange issue with my graphics in the game. Apart of the bad FPS that managed to slightly improve somehow there were hardly any other problems. So the problem is that: on the left side of my screen some of the objects' texture become rectangles that freeze when I turn my camera. I recently updated my drivers.

Kindajenin's Avatar


Kindajenin
03.27.2012 , 12:39 PM | #2 Click here to go to the next staff post in this thread. Next  
Greetings TheGrandAdmi,

In order to assist us investigating this issue, please post your DxDiag here.

Before you post it, please remove your PC Name from the DxDiag.

Please post the DxDiag within code tags or spoiler tags

Go to Start menu:
  1. Type dxdiag into the Search/Run box
  2. Select the "Save All Information" button
  3. This will create a dxdiag.txt file(Please remove your PC Name before posting)

Thank you for your assistance.
Kindajenin| BioWare Customer Service Forum Support

TheGrandAdmi's Avatar


TheGrandAdmi
03.27.2012 , 12:52 PM | #3
Spoiler

Kindajenin's Avatar


Kindajenin
03.27.2012 , 01:02 PM | #4 This is the last staff post in this thread.  
Hello TheGrandAdmi,

I would also advise you to do a fresh install of your graphics drivers by following these steps.
  1. Click on Start.
  2. Open the Control Panel.
  3. Select Programs and Features.
  4. Select ATI Catalyst Install Manager.
  5. Click on Change.
  6. Perform a clean boot of your system.

Please read this helpful post on how to update your drivers again.

I really hope that this helps with your issues
Kindajenin| BioWare Customer Service Forum Support

TheGrandAdmi's Avatar


TheGrandAdmi
03.27.2012 , 01:38 PM | #5
Thank you, I will try this later, then will share the results

Roalmo's Avatar


Roalmo
03.27.2012 , 01:46 PM | #6
There's been a problem too with desktop ati cards, where the last driver update messed up graphics and they had to roll back to older drivers, don't know if the problem has migrated to mobile comps yet.

TheGrandAdmi's Avatar


TheGrandAdmi
03.27.2012 , 02:00 PM | #7
Well maybe it did...

TheGrandAdmi's Avatar


TheGrandAdmi
03.30.2012 , 07:10 AM | #8
Finally managed to try the game after I reinstalled the drivers but the same problem persists. I have to note that it started when I changed the compatibility of the game to Windows XP (SP3).

Scnigey's Avatar


Scnigey
03.30.2012 , 10:52 AM | #9
I believe I am having the same sort of issue. I'm getting strange rectangular textures near the center band of my screen that flicker when I move. I noticed this started to happen after I updated my ATI Catalyst driver. My dxdiag is below.

Spoiler