Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Temps de chargement

First BioWare Post First BioWare Post

Barjavielle's Avatar


Barjavielle
03.27.2012 , 03:28 AM | #1
Bonjour,

je joue à SWToR depuis son lancement et je remarque une augmentation assez conséquente des temps de chargement. Qu'il s'agisse d'aller d'une planète à une autre, de faire des Zones de Guerre ou même des changements beaucoup plus légers comme prendre un ascenseur à la station spatiale. Le pire étant atteint au moment du lancement du personnage après la connexion au serveur qui peut atteindre plusieurs minutes !
Mon pc est plutôt récent, et, sans être une bête de course, fait largement tourner le jeu avec les graphismes poussés à leur maximum. Les mêmes temps de chargement sont observés avec les qualités graphiques au minimum. Et je dispose d'une connexion internet haut débit qui ne souffre d'aucune latence.

Je joue actuellement sur le serveur Huntmaster.

Cordialement,
Vel'nala, Corsaire de la République.

Laevena's Avatar


Laevena
03.27.2012 , 07:00 AM | #2 Click here to go to the next staff post in this thread. Next  
Bonjour Barjavielle,

Si les temps de chargement restent dans la norme (inférieurs à 10mns par exemple) un nettoyage du fichier d'échange peut vous aider à minimiser le phénomène. Cependant pour toute question à ce sujet nous vous recommandons de prendre contact avec le support Microsoft.
Laevena | BioWare Customer Service – Forum Support

caz_'s Avatar


caz_
03.27.2012 , 08:02 AM | #3
où trouve t'on les fichier d'échange plz

msieurlapin's Avatar


msieurlapin
03.27.2012 , 09:28 AM | #4
Salut

Le robot a bien dit : " si les temps de chargement restent dans la norme: INFERIEURS A 10 MINUTES " ???

Donc un chargement de 9 minutes, pas de problèmes tout va bien...

Je croyais que faire pire ils pourraient pas... hé bien si !!!!
Étonnant non ?

Barjavielle's Avatar


Barjavielle
03.27.2012 , 10:59 AM | #5
Bonjour Laevena,

Je ne parle pas non plus de temps de chargements aussi longs (10mn pour prendre un ascenseur quand même... ) mais de 2 à 3mn à chaque changement de zone, et cela systématiquement.
De plus, le problème se vérifie sur d'autres machines plus récentes où j'ai installé le client de jeu.

Il s'agit peut-être de performances du serveur ? Ce soucis n'est pas réellement handicapant, mais assez contraignant quand même dans certaines phases qui enchaînent les micro-chargements.
Et je tenais à faire remonter l'information

caz_'s Avatar


caz_
03.27.2012 , 11:16 AM | #6
j'aime bien les gens sur le fofo des probleme de ips et qui se plaignent davoir entre 100et 30 ips alors que moi jai entre 30et0.0 (enfin plus 0.1)

et la estime toi heureux davoir 2-3min moi jen ai plus de 5^^

Laevena's Avatar


Laevena
03.28.2012 , 01:23 AM | #7 This is the last staff post in this thread.  
Bonjour Barjavielle,

Nous pensons qu'il faut effectivement distinguer les temps de chargement anormalement longs (qui le sont dès le départ et qui varient peu) et les temps de chargement qui augmentent avec le temps.
Le fichier d'échange enfle au fur et à mesure de l'utilisation du système car il conserve des données obsolètes, c'est pourquoi l'on observera une dégradation progressive des performances. Il est cependant possible de nettoyer ce fichier régulièrement pour minimiser ce phénomène.
A noter enfin que certaines zones mettront toujours plus de temps à charger que d'autres en raison de leur contenu plus dense.

Si vous avez d'autres questions à ce sujet, n'hésitez pas à revenir vers nous.
Laevena | BioWare Customer Service – Forum Support