Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Low FPS..... Very low actually

STAR WARS: The Old Republic > English > Customer Service
Low FPS..... Very low actually

Jooji's Avatar


Jooji
12.15.2011 , 05:11 PM | #11
Well unfortunately I didn't see this thread and did a re-install 2 hours ago...still installing QQ At least I know to try the low then high then low fix, wish me luck!

Latelll's Avatar


Latelll
12.15.2011 , 05:20 PM | #12
Fixed it putting off shadows!!

shamrocknb's Avatar


shamrocknb
12.15.2011 , 05:33 PM | #13
Putting the settings up to full and hitting apply and then resetting them to low increased my fps from around 12 to about 30 , thank god it was killing me !!! tnx for the help.

Valhakar's Avatar


Valhakar
12.15.2011 , 05:39 PM | #14
Quote: Originally Posted by Blitzo View Post
ATI Mobility Radeon HD 4570 is a REALLY low end card
I was going to say that as well. It technically meets the requirements but...


As for the "hates ATI cards comments, my wife's rig:

AMD Phenom 2 X4 810
8 GB of DDR3 1333 ram
ATI RADEON HD6770

Everything cranked to High, sliders maxed. Solid 40 FPS dipping to 32 at times. FRAPS log looks rock solid.
Outside that window... no not this one the one that is bright all day.. Outside that window lies the ultimate expansion pack. LIFE.
If you use a DPS meter to tune your play, you are a power gamer. If you use a DPS meter to evaluate any other player, you are a fascist.

red-scorpion's Avatar


red-scorpion
12.15.2011 , 05:41 PM | #15
Quote: Originally Posted by Amarinth View Post

2. if you start the game it will default to low settings, but many people have found those defaults give rubbish performance (which suggests they're buggered somehow) - try upping the settigns to all high's first, then hit apply, then lower them again.

3. as suggested, turn off shadows - they seem to have changed the lighting/shadows since the last beta, they now play nice with Vsync (at least for me) but on the flipside they now seem to be much more intensive, with your card it's better to disable them completely

Worked for me

Jooji's Avatar


Jooji
12.15.2011 , 09:17 PM | #16
6 hour reinstall did nothing, switching the graphics high to low fixed it. Yay I guess ><

Gryn's Avatar


Gryn
12.16.2011 , 08:54 AM | #17
Quote: Originally Posted by Valhakar View Post
I was going to say that as well. It technically meets the requirements but...


As for the "hates ATI cards comments, my wife's rig:

AMD Phenom 2 X4 810
8 GB of DDR3 1333 ram
ATI RADEON HD6770

Everything cranked to High, sliders maxed. Solid 40 FPS dipping to 32 at times. FRAPS log looks rock solid.
Every graphical slider in the options maxxed out. Fraps running in the background. TS3 running.

solid 65 FPS all day.

My girl is, however, on the other end of the spectrum... 5 FPS. ...and all the FPS in the world mean NOTHING when your lady has bad FPS. ...lol... if baby aint happy... no ones happy. Gonna try this work around tonight see if it helps. Maybe BW should figure out what the chimps in the QA dept. are doing.
VexX Gaming United