Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer

Completely stuck and poor customer service

STAR WARS: The Old Republic > English > Customer Service (Read-Only)
Completely stuck and poor customer service
First BioWare Post First BioWare Post

Tenpole's Avatar

03.25.2012 , 03:08 PM | #1
How about this for a joke for customer service. I reported a bug as my character was stuck in the middle of a corridor in the Justice ship area. I tried /stuck straight away but no, character still running on spot. There are no q/t points on this area, my fleet pass is on a cooldown till the next day. My guild suggests entering a w/z and yes I was running around losing to the imps. But on exit from the w/z still stuck.

So I create a ticket telling them of the bug, explaining no q/t points, no fleet pass, I already tried /stuck a few times and I also mentioned that i can go into w/z but on return still stuck.

Their reply : It is not a bug just type /stuck to free your character.

Do the customer service even read the tickets?

Ratae's Avatar

03.25.2012 , 03:18 PM | #2 This is the last staff post in this thread.  

Hello Tenpole,

First of all, Iím sorry your ticket was mishandled in this way.

If your character is stuck, itís always worth trying the following - use the 'Repair' utility on the launcher. To do this, please click on the button located in the bottom left hand corner of the launcher window. This will open a settings menu where you will be able to find and click on the 'Repair' button.
After that, log back in to your character and check if it is mobile again.

If this does not work, please try to create a new character on a different server and play with him for 10-20 minutes, then try to access your original character again.

Please let us know if this works.

Ratae | BioWare Customer Service - Forum Support