Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer

No hard mode after finishing normal?

Runigan's Avatar

03.20.2012 , 09:18 PM | #1
So as the title says our raid group finished Normal EV and then exited, changed some personnel and then went back in for hardmode. It sent us to the bottom of our previously finished normal mode..

We reformed.
We zoned into Karaggas which finally gave us the RESET Instance command.

Neither worked. So last hour of scheduled raid down the *******.

Anyone else having an issue like this?

ohsheet's Avatar

03.20.2012 , 09:29 PM | #2
Its not an issue.

You need to set the operation challenge mode to hardmode. The leader needs to rick click their picture and go to "Phase" and set the challenge mode.

Dulwaithe's Avatar

03.20.2012 , 09:29 PM | #3
That seems odd. Make sure you're changing the difficulty setting from your portrait and maybe try resetting the operation.

Good luck!
If there's one thing I'm known for, it's daring rescues. That, and impeccable timing. Snappy comebacks are a close third...

Runigan's Avatar

03.20.2012 , 09:31 PM | #4
yea, changing the phase wasn't the issue. We did so with 3 different people at Lead. For some reason it was not letting us in.

ohsheet's Avatar

03.20.2012 , 09:33 PM | #5
If that is the case, submit a ticket.

It is probably a bug. If changing ops leader didn't do it, then you can only try again the next day and see if that fixes it

Dragonbgone's Avatar

03.20.2012 , 10:42 PM | #6
Did the same thing for us on our NMM run of EV last week. Did NMM karagga's instead, submitted a ticket, and boom, next day we did EV NMM.
. : Messores Republicae : .
Reapers of the Republic

-PoLaRiS-'s Avatar

03.21.2012 , 01:09 AM | #7
No issues for us, we do 4 of 5 in Hard Mode. Then kill Soa on Nightmare for the extra mount.
<Fearless –eception>
50 - PowerTech - Shield Tech