Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

An die User mit Schwarzem Bildschirm/Crash auf den Desktop Problemen

STAR WARS: The Old Republic > Deutsch (German) > Kundendienst
An die User mit Schwarzem Bildschirm/Crash auf den Desktop Problemen

Tatzinator's Avatar


Tatzinator
12.16.2011 , 04:49 AM | #61
Bei mir gehts auch nicht.
Der ganze Star Wars Ordner ist 20,4 GB groß und der
Swtorordner in dem 1,04 GB.

EDIT: Ich sehe nachdem ich auf spielen geklickt habe bei SWToR nur einen schwarzen Bildschirm.

Tatzinator's Avatar


Tatzinator
12.16.2011 , 04:52 AM | #62
Ich hab übrigens grad den Link hier gefunden ich wer mal probieren ob es was bringt:

http://www.swtor.com/de/community/showthread.php?t=5594&highlight=schwarzer+bildschi rm

Neodrin's Avatar


Neodrin
12.16.2011 , 05:00 AM | #63
Einige Spieler können sich erfolgreich ins Spiel einloggen, nach dem sie die in den Grafikeinstellungen den Vollbildmodus abgeschaltet haben.
Dies könnt ihr in der clients_defaults.ini Datei im Installationsverzeichnis einstellen.

Diese könnt ihr standardmäßig hier finden:

Für 32 Bit Betriebssysteme - C:\Program Files\Electronic Arts\BioWare\Star Wars - The Old Republic\swtor\retailclient
Für 64 Bit Betriebssysteme - C:\Program Files (x86)\Electronic Arts\BioWare\Star Wars - The Old Republic\swtor\retailclient

Öffnet die Datei in einem Text Editor (z.b. Notepad) und modifiziert Fullscreen=true zu Fullscreen=false .
Speichert die Datei und versucht nun das Spiel erneut zu starten

Genau das hat bei mir geholfen heute Morgen versuchts mal viel glück und möge uns der Hass begleiten....
Berufe: Schlangenfänger/Höhlenforscher

Derwahre's Avatar


Derwahre
12.16.2011 , 05:08 AM | #64
Hallo erstmal

Wie ja schon zu lesen war habe ich das Problem auch, dass mit dem schwarzen Bildschirm.

Trotz kompletter Neuinstallation von Windows 7 und dem Game bin ich zu keinem Erfolg gekommen. (Am Pc und den Treibern liegt es defenitiv nicht, mehr oder weniger Highend)

Nach mehrern Versuchen habe ich das Game zumindest im Fenstermodus zum Laufen gebracht.

Hier Anleitung:

1. Zum Ordner in dem Ihr das Game installiert habt gehen. Star Wars: The Old Republic (SWTOR)
2.Die Datei "client_defaults.ini" suchen und öffnen, (ist normal Star Wars -The Old Republic\swtor\retailclient)
3.Die Zeile FullScreen=true suchen
4. ‘true’ zu ‘false’ ändern (funkt mit normalem Texteditor)
5.Neustarten des Spieles

So läuft es im Fenstermodus, aber es läuft^^


Möge die Macht mit Euch sein

Biorr's Avatar


Biorr
12.16.2011 , 05:37 AM | #65
Also ich hatte das Problem mit dem schwarzen Bildschirm gestern auch. Ich hab dann mal die ATI Grafikkartentreiber über Steam geupdated und hab anschließend noch in der "clients_defaults.ini" die Auflösung an die Auflösung meines Bildschirmes angepasst. Danach hat es sofort geklappt und Abstürze etc. hatte ich auch nicht.

Tatzinator's Avatar


Tatzinator
12.16.2011 , 05:44 AM | #66
Bei mir geht nichts von dem.
Weder Auflösung anpassen noch Fenstermodus hat was gebracht das game bleibt weiterhin schwarz.
Fals es hilft:
Wenn ich an manche Stellen des schwarzen Bildschirms klicke kommen typische R2D2 Geräusche.

EDIT:Mal gucken ob Grafikkartenupdate per Steam was bringt.

Biorr's Avatar


Biorr
12.16.2011 , 05:48 AM | #67
Quote: Originally Posted by Tatzinator View Post
Bei mir geht nichts von dem.
Weder Auflösung anpassen noch Fenstermodus hat was gebracht das game bleibt weiterhin schwarz.
Fals es hilft:
Wenn ich an manche Stellen des schwarzen Bildschirms klicke kommen typische R2D2 Geräusche.

EDIT:Mal gucken ob Grafikkartenupdate per Steam was bringt.
Also bei mir hats mit dem Grafiktreiberupdate geholfen. Das praktische über Steam ist halt, das es automatisch alles macht. Ich drücke dir die Daumen das es klappt.

Achso das mit den Geräuschen hatte ich beim ersten Starten auch gehabt.
Beware the limits of your own power

Herdir's Avatar


Herdir
12.16.2011 , 05:50 AM | #68
Quote: Originally Posted by blobbel View Post
btw kriegt hier jeder den schwarzen bildschirm bzw blue screen?

mein problem ist nämlich, dass es jedes mal nach 5-10 minuten per windows-fehlermeldung auf den desktop zurückgeht. die fehlermeldung besagt, dass das modul "RemoteRenderer.dll" einen fehler im prozess swtor.exe verursacht hat.

bei mir Ist es genau so

http://www.swtor.com/de/community/sh...ad.php?t=21096
(|█ΞΞ█{ ██████████████████████████████████████)

Tatzinator's Avatar


Tatzinator
12.16.2011 , 05:57 AM | #69
DANKE DANKE DANKE BIORR und den anderen.
Grafikkartenupdate gemacht dann hats funktioniert!!!

blobbel's Avatar


blobbel
12.16.2011 , 06:50 AM | #70
tja also bei mir helfen die anpassungen in der client_defaults.ini nichts. alle 5-10 minuten gehts zurück auf den desktop mit dem bekannten "RemoteRenderer.dll" fehler
Windows Vista Ultimate 64Bit
Intel Core 2 Quad Q9550 @ 2833 MHz
NVIDIA Geforce GTX 295, Treiber: 285.62
OCZ 4 GB DDR2-800 RAM