Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Login is service currently unavalible

STAR WARS: The Old Republic > English > Customer Service (Read-Only)
Login is service currently unavalible
 
First BioWare Post First BioWare Post

AB-Kin-Kobi's Avatar


AB-Kin-Kobi
03.17.2012 , 01:15 PM | #1
My launcher is doing wierd things...

I have been kicked 4 times today from the bloodworthy server... Fault code 4001 and now my launcher wont log me in and are telling me "Login is service currently unavalible"

Anybody have any idea what is wrong...???
The Force is strong in this one..!

Beruthien's Avatar


Beruthien
03.17.2012 , 01:19 PM | #2 Click here to go to the next staff post in this thread. Next  
Greetings AB-Kin-Kobi,

"Login is service currently unavailable" error message is mostly resolved by restarting the launcher. Also please assure that the date, time and time zone are set correctly on your computer. If these do not resolve issue please try running the FixLauncher.exe.

Regarding the disconnects, please try the troubleshooting steps listed in this thread.

If you are still having issues after this, please come back to us.

I hope this helps!
Beruthien| BioWare Customer Service Forum Support

AB-Kin-Kobi's Avatar


AB-Kin-Kobi
03.17.2012 , 01:34 PM | #3
thanks... the fixlauncher seems to solve the problem
The Force is strong in this one..!

Beruthien's Avatar


Beruthien
03.17.2012 , 01:41 PM | #4 Click here to go to the next staff post in this thread. Next  
Greetings AB-Kin-Kobi,

Glad to hear that this was resolved for you!

See you in-game!
Beruthien| BioWare Customer Service Forum Support

AB-Kin-Kobi's Avatar


AB-Kin-Kobi
03.17.2012 , 01:47 PM | #5
Well it solved the launcher problem, but I still get disconnected from the server this time it was Error code: 9000 and when I try to reconnect I get Error code: 1003

Please help me...
The Force is strong in this one..!

Beruthien's Avatar


Beruthien
03.17.2012 , 01:49 PM | #6 Click here to go to the next staff post in this thread. Next  
Greetings AB-Kin-Kobi,

Did you complete the steps listed in this thread?

Thank you!
Beruthien| BioWare Customer Service Forum Support

AB-Kin-Kobi's Avatar


AB-Kin-Kobi
03.17.2012 , 01:57 PM | #7
Yes I did...
The Force is strong in this one..!

AB-Kin-Kobi's Avatar


AB-Kin-Kobi
03.17.2012 , 01:58 PM | #8
I cant look at the ports on my router sins I dont have the manuel anymore, but I havent had any problems with tis since early launch so I am sure that is not the problem.
The Force is strong in this one..!

AB-Kin-Kobi's Avatar


AB-Kin-Kobi
03.17.2012 , 02:02 PM | #9
As soon as I exit the game to try again my launcher is once again telling me that "login service is currently unavalible" an I have to run the fix launcher again to repair the problem
The Force is strong in this one..!

Beruthien's Avatar


Beruthien
03.17.2012 , 02:03 PM | #10 This is the last staff post in this thread.  
Greetings AB-Kin-Kobi,

Could you please try removing and re-adding the firewall exceptions for SWTOR.exe and Launche.exe? Also please try resetting your router (turn off the router, leave it off for 1 minute and turn it back on). If you are using wireless connection please try a wired connection.

Please come back to us if the issue is not resolved.

Hope this helps!
Beruthien| BioWare Customer Service Forum Support