Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Two minor problems I have encountered so far...

STAR WARS: The Old Republic > English > Customer Service
Two minor problems I have encountered so far...

JaggedOne's Avatar


JaggedOne
12.16.2011 , 04:28 AM | #1
I don't know if this is the correct place to list problems that we have run into in the first couple of days of playing, but I wanted to mention two things. This is not a rant, and these problems are *not* critical, I just want to make sure the developers know about them.

1. Every so often my mouse loses the ability to cause tooltips to display - the cursor still moves freely, but it is kind of "dead". I have not observed how often this occurs, since it usually is at a bad time, nor have I formulated a theory as to what causes it. I am able to return my mouse to normal function by doing CTRL-U twice. The first time makes all of the UI disappear, like one might desire when making a screen shot, and the 2nd one restores the UI to normal and also seems to make my mouse "well" again. I saw this problem, along with the CTRL-U fix, mentioned during the beta...just wanted to make sure it is on the list.

2. The "Follow" seems to be really buggy. I tried several times today to let my groupmate lead while I followed on long runs, and my toon would continually get hung up on tiny ground clutter - gravel !! - and places where the ground was flat but changed texture, like from dirt to pavement. This is really irritating.


Thanks for the opportunity to give input, and for a great game !!!
Never ask permission when you can beg forgiveness later !!