Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Help pour une petite configue

Eltounsi's Avatar


Eltounsi
12.16.2011 , 03:31 AM | #1
Alors voila comme surement beaucoup d'autre joueurs je joue sur un pc portable avec p.s tous les drivers à jour

Ma configue, Core I5 4go de ram GT330M 1go, évidement j'ai tous mis en low mais contrairement a la bêta ou je jouer en moyenne de 28 à 35 fps la je joue de 8 à 15 FPS maxi omg, certes oui je me suis rendu compte que des effets graphiques ont était rajouter mais je pense que ça viens de l'AA (anti aliasing)

SVP l'option n'est pas dans les paramètres y a t-il un fichier à bidouiller pour régler ca ?


Merci.

Brom_Solar's Avatar


Brom_Solar
12.16.2011 , 03:34 AM | #2
Salut,

Normalement via ton panneau de configuration tu peux avoir accès au panneau de contrôle de ta carte graphique et gérer a la place des jeux les différents paramètres que tu veux pour chacun de ces mêmes jeux. En tout cas avec ma Nvidia je l'ai..

J’espère t'avoir un peu guidé .
gouvernera la galaxie !

Kaishira's Avatar


Kaishira
12.16.2011 , 03:35 AM | #3
Dans les propriétés du soft de ta carte video, ATI ou NVIDIA tu dois pouvoir metter AA à 0 et ne pas coché "géré par l'application" / "Use application settings"
se qui force les parametres que tu as rentré et pas ceux de l'application

++

Marcheopus's Avatar


Marcheopus
12.16.2011 , 03:35 AM | #4
Désactive les ombres carrément (pas en "bas", mais en "désactivé"), ca fait une énorme différence. J'avais le même souci.

Eltounsi's Avatar


Eltounsi
12.16.2011 , 03:37 AM | #5
Quote: Originally Posted by Marcheopus View Post
Désactive les ombres carrément (pas en "bas", mais en "désactivé"), ca fait une énorme différence. J'avais le même souci.
Y a pas j'ai le choix que de le mettre en bas snif

Eadweard's Avatar


Eadweard
12.16.2011 , 03:46 AM | #6
Si tu peut le changer du coup se seras une config personnalisé , tu met ombres : aucun ! J'avais le meme souci car je joue sur un pc portable et maintenant ca ne rame plus !

Eltounsi's Avatar


Eltounsi
12.16.2011 , 03:56 AM | #7
Merci merci beaucoup.