Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

crah PC scene cinematique

First BioWare Post First BioWare Post

Laevena's Avatar


Laevena
03.13.2012 , 07:51 AM | #31 This is the last staff post in this thread.  
Bonjour à tous,

Si le problème persiste, nous vous invitons à nous faire parvenir de nouveau votre DxDiag, tout particulièrement si vous avez procédé à des mises à jour. Cela nous permettra de procéder à de nouvelles vérifications.

Quote: Originally Posted by maldevis View Post
On dirai que l installation de la ver 12.2 de catalyst a aggravé les choses.
Concernant la version 12.2, il s'agit d'une version beta. Nous ne recommandons pas les drivers beta, car ils sont moins stables.
Laevena | BioWare Customer Service – Forum Support

Falkenn's Avatar


Falkenn
03.13.2012 , 12:32 PM | #32
bonjour,

oui ca plante toujours autant. mon rapport dxdiag n'a pas change

pour rappel :

j'ai installé Starcraft 2 et je n'ai aucun problème aussi bien les scène cinématique et que le jeu marche impec. donc si vous connaissez la différence entre leur cinématique et les votre ca pourrait nous mettre sur la voix

qd on regarde dans les répertoires du jeux, on voit que les vidéos sont au format *bik.
peut etre faut il qq chose de particulier pour lire ce format ?

sinon, j'ai essaye avec une vieille carte graphique NVDIA et la ca marche les cinematiques ne plante pas. Donc ca serait propre aux carte ATI.

au niveau des parametre Catalyst mes parametres sont :
paramétre 3D std : Équilibre
Anti Crénelage : Utiliser les paramètres de l'application
mode d'anti Crénelage : Performance
filtre anisotrope : utlise les paramètres de l'application

par avance merci de votre aide.

ShGeuN's Avatar


ShGeuN
03.13.2012 , 02:43 PM | #33
Quote: Originally Posted by Falkenn View Post
bonjour,

oui ca plante toujours autant. mon rapport dxdiag n'a pas change

pour rappel :

j'ai installé Starcraft 2 et je n'ai aucun problème aussi bien les scène cinématique et que le jeu marche impec. donc si vous connaissez la différence entre leur cinématique et les votre ca pourrait nous mettre sur la voix

qd on regarde dans les répertoires du jeux, on voit que les vidéos sont au format *bik.
peut etre faut il qq chose de particulier pour lire ce format ?

sinon, j'ai essaye avec une vieille carte graphique NVDIA et la ca marche les cinematiques ne plante pas. Donc ca serait propre aux carte ATI.

au niveau des parametre Catalyst mes parametres sont :
paramétre 3D std : Équilibre
Anti Crénelage : Utiliser les paramètres de l'application
mode d'anti Crénelage : Performance
filtre anisotrope : utlise les paramètres de l'application

par avance merci de votre aide.

Salut, je te passe mes réglages Catalyst si ça peut t'aider
Je n'ai pas de problèmes pour jouer / lire les cinématiques alors que j'ai aussi 2 cartes graphiques MSI Ati (Radeon HD 5670PMD1Go 1Go GDDR5.

Ma version du Catalyst Control Center : 2012.0216.2321.41809
Je joue sur un Windows 8 x64 Consumer Preview (la bêta de Windows 8) - installé par dessus un Windows 7 X64 Pro OEM.

Spoiler


Essaye ces réglages, teste un petit moment et redis moi quoi soit par MP soit ici directement, à ta convenance.

En espérant vraiment que ça puisse solutionner ton problème

maldevis's Avatar


maldevis
03.14.2012 , 01:25 AM | #34
apres plein d essai d installation et reinstallation mes recherches n aboutissaient pas puis finalement apres un super nettoyage de l ordi a coup vieille brosse a dent sur les grilles, ventilo et tout le reste et un vieux ventilateur de 40 ans d age braqué sur la sortie d aeration j ai le plaisir d annoncé que pour l instant ca marche a nouveau.
Sur un fait j etais certain mon pc chauffait trop, et quand un pc chauffe trop il se bloque ou s eteins, le jeu pousse t il le proc a travailler davantage au point de depasser le ventilo du pc je n en sais rien mais ca pourrait etre un essai a faire.

bien a vous et bonne chance, maldévis et son ventilo plus vieux que lui