Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Crashing @ Taris

Foreseer's Avatar


Foreseer
12.16.2011 , 01:37 AM | #1
Running missions on Taris, and after opening map several times a persistant lag began to emerge. After running around for about 30 seconds it became an intense lag where I could not function and game Crashed. I can no longer play my primary character on my account. 'Stephen' I've tried lower settings, using the repair feature --to no avail. As soon as I log into that particular character the game loads, and then crash. Before it reached this severity I sent in an in-game ticket, 2 hours prior to the intensity of the technical issue. 30 minutes after that ticket my Guild mate 'Chant' had the same issue I currently have, however, he had Imperial Station teleport available and **** dodge and can move slightly with his primitive cpu (note: my computer runs this game easily) In conclusion: There is a bug w/ Taris Map and now my character cant move. I do hope it's due to server population or something else as I wish to continue playing once the restart is complete.

Rigo's Avatar


Rigo
12.16.2011 , 01:38 AM | #2
I just experienced this about 20 minutes ago. I just logged off cuz it was irritating me.
CE VIP

Swizzley's Avatar


Swizzley
12.16.2011 , 01:49 AM | #3
I'm experiencing this same issue. I'm on the Jekk'Jekk Tarr server. At least there are multiple people with this issue so hopefully Bioware can get it fixed. I was worried it was just me.

Foreseer's Avatar


Foreseer
12.16.2011 , 03:44 AM | #4
Quote: Originally Posted by Swizzley View Post
I'm experiencing this same issue. I'm on the Jekk'Jekk Tarr server. At least there are multiple people with this issue so hopefully Bioware can get it fixed. I was worried it was just me.
Aye, it's good to know. I believe it's something with the map or something closely tied to exploration of the planet & the map. Another player in our guild claimed to have no issues, and he was questing several quest behind us. I'm hoping it will be fixed after restart, or my grind is screwed Already wasted 6 hours on Taris dealing with this.

I play on Helm of G.