Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer

"only a single instance of this application can run"

STAR WARS: The Old Republic > English > Customer Service (Read-Only)
"only a single instance of this application can run"
First BioWare Post First BioWare Post

FalconSplash's Avatar

12.13.2011 , 08:56 AM | #1
This is what the SW program says when i try to run it. any ideas????

PJunkie's Avatar

12.13.2011 , 09:24 AM | #2
Just go into Task Manager and end the process of "launcher.exe"

Mine does this too every now and then during beta, easy fix

Typed's Avatar

12.13.2011 , 10:10 AM | #3
No idea, but im just loading the game on safemode + networking..
Reboot, going to force sound on this #"%

Btw, does your launcher .log show only this too?
INFO -----------------------------(-120)-----------------------------

Typed's Avatar

12.13.2011 , 10:44 AM | #4
Right.. found solution for my problem after trying listen music on Safe Mode.
Disable external sound/midi devices.

Rioneqf's Avatar

12.15.2011 , 03:51 PM | #5
I was getting the same error, I tried running the link with administrator rights (l-****f + r-click + run as administrator) and it fix it

gmrams's Avatar

12.22.2011 , 04:00 PM | #6
Mine says this too but when i open up tast manager, theres nothing open. How can i fix this?

Frozenfinger's Avatar

12.25.2011 , 03:20 PM | #7
I get the same error, I installed the game under an admin account in WINXP, and try to run it from a user account. Every time it is started as admin, it works, but starting it as the user starts the launcher.exe process, and nothing happens (even after waiting 10 min or so), and the error appears (probably) when attempting to start SWTOR again.

HairFX's Avatar

12.26.2011 , 09:49 AM | #8
Still having a problem with the "only a single instance of this application can run" closed launcher, rebooted computer. Game just doesn't start when I click on launcher. Shutdown firewall just in case too but nothing is working. Any clues beyond what have been mentioned here. I have sent in to support but haven't heard back yet.....not surprised at that....thanks for any suggestions..

trumpsofdoom's Avatar

12.26.2011 , 01:47 PM | #9
If you are having this problem go in to you star wars old republic folder and delete the patch folder it should fix it

antwillgreen's Avatar

12.31.2011 , 11:11 PM | #10
Happening to me now to in the middle of the morning, so much for being a good end to the year , think is might have something to do with my computer though to.....