Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Please help. When I click PLAY on my launcher the game closes. :(

STAR WARS: The Old Republic > English > Customer Service (Read-Only)
Please help. When I click PLAY on my launcher the game closes. :(
 

Israel's Avatar


Israel
12.15.2011 , 04:30 PM | #1
I would really love some help. Whenever I click PLAY on the launcher, it just closes the game. I updated my driver, I redownloaded java, I went into client_default.ini and:

[Renderer]
Width=1152
Height=864
WindowX=-1
WindowY=-1
FullScreen=false
windowedmode=true
doShadows=true
[Repository]
BaseResourceFileName=..\..\Assets\swtor_

hoping it would fix the problem... but it still just closes the game every time I hit play on the launcher.
!!█!█!█!█[]█!█!!▐!▓▓▓ Achiever: 107%, Killer: 53%, Socializer: 33%, Explorer: 13% ▓▓▓▓)

Israel's Avatar


Israel
12.15.2011 , 04:38 PM | #2
Anyone?
!!█!█!█!█[]█!█!!▐!▓▓▓ Achiever: 107%, Killer: 53%, Socializer: 33%, Explorer: 13% ▓▓▓▓)

Israel's Avatar


Israel
12.15.2011 , 04:43 PM | #3
It's a piece of cake to bake a pretty cake... if the way is hazy?
!!█!█!█!█[]█!█!!▐!▓▓▓ Achiever: 107%, Killer: 53%, Socializer: 33%, Explorer: 13% ▓▓▓▓)

Mustache_Hero's Avatar


Mustache_Hero
12.15.2011 , 04:58 PM | #4
same here :[

Spoiler

Israel's Avatar


Israel
12.15.2011 , 05:33 PM | #5
Quote: Originally Posted by Mustache_Hero View Post
same here :[

Spoiler
You gotta do the cookin by the book, you know you can't be lazy.
!!█!█!█!█[]█!█!!▐!▓▓▓ Achiever: 107%, Killer: 53%, Socializer: 33%, Explorer: 13% ▓▓▓▓)