Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

erreur 4001 sur Star Map

First BioWare Post First BioWare Post

Kylaraa's Avatar


Kylaraa
02.10.2012 , 01:34 PM | #11
Bonjour,
Depuis dimanche (le 8) j'ai des soucis d'accès. J'ai bien lu les posts relatifs à cette erreur et pris des dispositions pour mon firewall.
Actuellement j'ai mis en DMZ l'IP de ma machine de jeu (je suis derrière une Freebox Stark en connexion filaire), j'ai coupé le Firewall de windows et je n'en ai pas d'autres actifs.

Maintenant le jeu arrive (après quelques minutes) à la liste des serveurs mais la trouve vide avec l'erreur 4001.
Je n'ai plus de sécurité et tous mes ports sont ouverts. Je reste ouvert à toutes les suggestions.

Ma config est un W7 ultimate sur un athlon phenom II x4 et tout marchait très bien jusqu'à dimanche.
A noter que WoW marche très bien et mes autres MMO (AoC et World of tank aussi).

Si vous avez des suggestion ce serais très bien.

idonis's Avatar


idonis
02.11.2012 , 08:31 AM | #12
Quote: Originally Posted by Kylaraa View Post
Bonjour,
Depuis dimanche (le 8) j'ai des soucis d'accès. J'ai bien lu les posts relatifs à cette erreur et pris des dispositions pour mon firewall.
Actuellement j'ai mis en DMZ l'IP de ma machine de jeu (je suis derrière une Freebox Stark en connexion filaire), j'ai coupé le Firewall de windows et je n'en ai pas d'autres actifs.

Maintenant le jeu arrive (après quelques minutes) à la liste des serveurs mais la trouve vide avec l'erreur 4001.
Je n'ai plus de sécurité et tous mes ports sont ouverts. Je reste ouvert à toutes les suggestions.

Ma config est un W7 ultimate sur un athlon phenom II x4 et tout marchait très bien jusqu'à dimanche.
A noter que WoW marche très bien et mes autres MMO (AoC et World of tank aussi).

Si vous avez des suggestion ce serais très bien.
Je suis exactement dans la même situation...

Rokaille's Avatar


Rokaille
02.11.2012 , 10:52 PM | #13
Idem toujours le meme soucis toutes les 60min je suis deco des serveurs. et cela meme apres avoir fais la modif dans le firwall de windows et comme beaucoup de joueur c est depuis la derniere mise a jour.............

petitpas's Avatar


petitpas
02.12.2012 , 01:25 AM | #14
Salutation à tous,

Nous sommes désolés de lire que vous rencontrez des difficultés pour accéder au jeu , mais ont s'en fout parce que même si notre jeu bug , on dira que c'est votre PC qui est la cause de tout !
Prétexte des causes :
Drivers non conforme
mur de feu
votre opérateur
la marque du string de votre femme
PARCE QUEEEEEEEEE
la couleur de la jupe de lady gaga
Le numéro que vous avez demandé n'est plus attribué

Veuillez nous envoyer un ticket qu'on fermera automatiquement parce qu'on a un jeu sans support !
PS : veuillez joindre au ticket un acte de naissance , une photocopie d'identitée recto verso , une photo de votre pc et aussi un morceau D'ADN .


Y'en a un peu marre quand même , j'ai pas de soucis perso , mais vos solution ça ressemble a du bricolage , faudrait changer vos méthode , c'est très médiocre .......
C'est pas aux gens de chercher les solutions pour vous ! faites juste un jeu qui fonctionne normalement et sans escuses ! Accuser systématiquement le matériel des joueurs , c'est pathétique et personnes n'est dupe .

Kylaraa's Avatar


Kylaraa
02.13.2012 , 03:21 AM | #15
Voila, j'ai résolu l'erreur 4001 sur mon PC, voila la méthode.

Copier le jeu sur un disque externe (avec beaucoup de patience)

Prendre un disque dur neuf et vierge.
Réinstaller Windows (7 pour moi) comme avant l'erreur 4001.
remettre tous les pilotes et remettre le jeu dans le disque principal.

Et la tout remarche, plus d'erreur, même avec mon firewall.

Non sincèrement, je ne sais pas s'il y a quelqu'un qui test tout cela car ma config, Nvidia, W7 64 bits, PC standard est tout ce qu'il y a de plus ordinaire.

Tien juste pour info, Wow marchait bien, steam aussi, même quand mon SWTOR a fait l'erreur 4001. On aimerais jouer à ce jeu aussi un peu de réactivité de la part des cadres d'EA me semble indispensable. En tout cas cela ne me donne pas envie d'essayer d'autres jeux Origine (je penses à Mass effect 3) si tout se coince comme cela à la moindre mise à jour.

Maintenant je vais passer du temps à réactiver Windows et office (car ce ne sont pas des pirates) et cela ça me gonfle, je ne le ferais pas deux fois.

zalicks's Avatar


zalicks
02.29.2012 , 03:34 PM | #16
Bon moi meme probleme erreur 4001 avec 1 déco toute les 60 min, avec pare feu ss W7 désactiver une idée ?

Ps Je n'avais aucun problème hier .....

zalicks's Avatar


zalicks
03.01.2012 , 11:52 AM | #17
Allooooo BIOWARE merci de pas nous laissez patauger .... une réponse c'est pas de refus !

Speire's Avatar


Speire
03.01.2012 , 12:00 PM | #18 This is the last staff post in this thread.  
Bonsoir zalicks,

Dans un premier temps, vous pouvez vérifier la date et l'heure de votre ordinateur.

Vous avez précisé que votre souci a commencé hier et il a été lu sur le forum que l'année bissextile (le 29 février) ne fonctionne pas avec quelques programmes.

Merci de nous tenir au courant avec votre progrès.

Speire | Bioware Customer Service - Forum Support

BadLuckLokss's Avatar


BadLuckLokss
04.04.2012 , 04:17 AM | #19
bonjour !

depui le derniere mise a jour je né accés a aucun serveur !en me connectan sa ouvre directemen la fenetre des serveurs mai rein ne si affiche ! jaimeré savoir dou vein se probleme de code 4001 !! avan cette mise a jour le jeu fonctionné tré bein é je navai ocun probleme ! jatten votre réponse car mn temp de jeu séccoule é cela membete !

merci a tts !!

sinistross's Avatar


sinistross
06.04.2012 , 11:05 AM | #20
Bonjour a tous victimes des erreurs 9000 et 4001.

Pour ma part je n'ai absolument pas touché a mon parfeu. J'ai simplement supprimer SWTOR puis re-télécharger le client. C'été long et pénible mais cela a fonctionné. A bon entendeurs .... tenez nous au courant. tcho