Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

out of range message on my screen??

STAR WARS: The Old Republic > English > Customer Service (Read-Only)
out of range message on my screen??
 
First BioWare Post First BioWare Post

thesourc's Avatar


thesourc
12.15.2011 , 05:03 PM | #11
Didnt work for me ither.. trying to change display settings.... some out of range means media not the right resolution

Xaryell's Avatar


Xaryell
12.15.2011 , 05:11 PM | #12 This is the last staff post in this thread.  
Greetings all,

To resolve this issue you may need to edit the default settings of the game to match the resolution you are using on your monitor.

To do so, locate the client_settings.ini file.

Never modify this file if you are not experiencing this issue. Incorrect modification of this file can create problems with your client installation.

By default it is located at:
C:\Users\[Username]\AppData\Local\SWTOR\swtor\settings
Open the file in a text editor and modify the value FullScreen=true to FullScreen=false.


Once you have changed the numbers click on “File” and then “Save”.
To find the resolution your monitor is running in, right click on your desktop and select “Screen Resolution”. A window will open giving the resolution shown.

I hope this helps.

Xaryell | BioWare Customer Service – Forum Support

Morbiduous's Avatar


Morbiduous
12.15.2011 , 05:14 PM | #13
Quote: Originally Posted by S1-W7 View Post
Greetings all,

To resolve this issue you may need to edit the default settings of the game to match the resolution you are using on your monitor.

To do so, locate the client_defaults.ini file located in the installation directory of the game. By default it is located at:
  • For 32 bit Operating Systems - C:\Program Files\Electronic Arts\BioWare\Star Wars - The Old Republic\swtor\retailclient
  • For 64 bit Operating Systems - C:\Program Files (x86)\Electronic Arts\BioWare\Star Wars - The Old Republic\swtor\retailclient

  1. Right click on the file named “client_defaults.ini”

  2. Hover over “Open With” and select Notepad. The file will open in a new window.

  3. Find the following two lines of text:
    Width=1152
    Height=864

  4. Edit the numbers in these two lines to match the resolution of your monitor.
    For example if your monitor resolution is 1920 X 1080
    Change them to:
    Width=1920
    Height=1080

  5. Once you have changed the numbers click on “File” and then “Save”.
To find the resolution your monitor is running in, right click on your desktop and select “Screen Resolution”. A window will open giving the resolution shown.

I hope this helps.
The numbers here are the exact same resolution I'm running, so this does little help to me.
Darth MorbiduousSith Juggernaut
¶█||||∳|||()█████████████████████████████)

thesourc's Avatar


thesourc
12.15.2011 , 05:40 PM | #14
Didnt work for me. I going to to a reinstall of vista and game. Something may not have downloaded right or uninstalled wrong. Iv'e been playing skyrim lately and it may have screwed up some settings.

WakeXT's Avatar


WakeXT
12.15.2011 , 05:42 PM | #15
Normally out of range is also caused by wrong Hz settings for your screen, could help to edit that somewhere in the .ini to fix it.

thesourc's Avatar


thesourc
12.15.2011 , 05:45 PM | #16
oh no!!! lol i wanted to do a freash computer with this game anyway....

Sun_Tuz's Avatar


Sun_Tuz
12.15.2011 , 08:12 PM | #17
start in windowed mode go into the ini and set fullscreen from TRUE to FALSE

MGodspeed's Avatar


MGodspeed
12.16.2011 , 09:01 AM | #18
yeah none of that worked, even though i clicked in the right place and the intro cinematic started with no picture just sound and when it finished there was some music and still no picture except the pointer. so if nothing else the sound works.

darthyoruba's Avatar


darthyoruba
12.16.2011 , 12:12 PM | #19
I got my invite today and i get the same message. I did the steps with changing the config file, no luck. I have to reboot to escape. I changed my resolution to match the file, still no luck. Might trying booting in windows mode to see.

Syatsu's Avatar


Syatsu
12.16.2011 , 12:22 PM | #20
Quote: Originally Posted by Sun_Tuz View Post
start in windowed mode go into the ini and set fullscreen from TRUE to FALSE
This worked for me.. and i also changed the resolution to what i was currently using.. thanks so much