Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

swtor.exe Fehler in der Anwendung !!

STAR WARS: The Old Republic > Deutsch (German) > Kundendienst
swtor.exe Fehler in der Anwendung !!
First BioWare Post First BioWare Post

Meisterwitz's Avatar


Meisterwitz
12.15.2011 , 02:31 PM | #1
Hi wurde gerade invitet und habe auf spielen gedrückt!
Nun kommt prompt direkt danach diese Fehler Meldung

"Die Anwendung konnte nicht richtig initialisiert werden(0xc0150002). Klicken sie auf "OK", um die Anwendung zu beenden.

Ich kann also nichts machen, habe die Reperatur im Launcher laufen lassen, dieser sagt mir aber es wäre alles in Ordnung

Was soll das habe, das spiel gestern installiert und nun den ganzen Tag gewartet auf den Invit !!!!!!!!!!!

Ich denke ihr könnt meinen Frust verstehen!

Meisterwitz's Avatar


Meisterwitz
12.15.2011 , 04:45 PM | #2
Habe alles neu installiert alles geupdatet
---------------> funzt nicht!

Habe Windows XP SP 3 und von Amazon bestellt usw.... ich verstehs nicht!?

OmegaSquadron's Avatar


OmegaSquadron
12.15.2011 , 04:49 PM | #3
Ich hab da auch ein kleines Problem... Ich starte das Spiel das Bild wird schwarz dann kommt der Ladebildschirm dann wird das Bild wieder Schwarz und ich fliege OHNE Fehlerbericht zurück auf den Desktop !

was is denn das bitte !?

Conveeyor's Avatar


Conveeyor
12.15.2011 , 04:54 PM | #4 Click here to go to the next staff post in this thread. Next  
Wir würden Euch gerne weiterhelfen, benötigen dazu aber etwas mehr Informationen über Euer System.

Bitte stellt fest, dass Ihr alles aktualisiert habt, Euer Betriebssystem sich auf den neuesten Stand befindet und auch optionale Aktualisierungen wie Java und Microsoft C++ up-to-date sind.

Versichert Euch auf bezüglich der Treiber Eurer Grafikkarte, Soundkarte und des Motherboards.

Solltet Ihr den Launcher nicht starten können, dann verwendet bitte die 'FixLauncher.exe' im Installationsverzeichnis. Danach könnt Ihr im Symbol für Einstellungen (linke untere Ecke im Launcher) 'Reparieren' auswählen und Eure Dateien überprüfen lassen.

Bitte habt auch einen Blick in unsere Hilfezentrale für weitere hilfreiche Tipps:

http://www.swtor.com/de/unterstutzung/helpcenter/1868

Vielen Dank.

Conveeyor | BioWare Customer Service - Forum Support

OmegaSquadron's Avatar


OmegaSquadron
12.15.2011 , 05:03 PM | #5
Habe gerade gemerkt das ca für 1 Sekunde der Ladebalken für einen Patchdownload zu sehen ist der 14 mb umfasst der aber wie gesagt nur 1 Sekunde da ist und im nächsten moment fährt der Balken auf 100% und verschwindet dann wird "Spielen" sichtbar und dann beginnt das eben beschriebene...

Mein System ist ein i3 3.30 GHz mit 4 GB Ram und Windows 7 64bit die Treiber sind alle up to date !

emfouronekay's Avatar


emfouronekay
12.15.2011 , 05:18 PM | #6
habe das selbe problem, meine log sieht so aus:

Spoiler


man sieht kurz der patch wäre etwa 30 mb groß, aber nach etwa 2 sekunden ist das schon verschwunden und man kann startet.
jedoch crasht das game bei jedem startversuch.

OmegaSquadron's Avatar


OmegaSquadron
12.15.2011 , 05:21 PM | #7
so wie ich das sehe is das ein problem mit dem patch downloader oder nicht ? gibt es eine möglichkeit die patches selbst runter zu laden und "manuell" zu installieren ?

Conveeyor's Avatar


Conveeyor
12.15.2011 , 05:23 PM | #8 This is the last staff post in this thread.  
Bitte führt einmal die 'FixLauncher.exe' in Eurem Spielverzeichnis aus.

Außerdem besteht die Möglichkeit, dass Euer Internet-Security Programm den Launcher daran hindert, den Patchvorgang auszuführen.

Stellt dazu bitte sicher, dass Ihr sowohl die 'launcher.exe' wie die 'swtor.exe' beide in den Ausnahmen für Eurer Firewall und dem Security Programm aufgeführt habt. Gebt beiden Programmen bitte volle Berechtigung.

Wir hoffen, damit Euer Problem lösen zu können.

Conveeyor | BioWare Customer Service - Forum Support

emfouronekay's Avatar


emfouronekay
12.15.2011 , 05:37 PM | #9
eine Fixlauncher.exe habe ich leider nicht.

spiel wurde heute frisch von den dvds installiert. beta lief ohne probleme.

OmegaSquadron's Avatar


OmegaSquadron
12.15.2011 , 05:39 PM | #10
ich kann auch keine fixlauncher.exe bei mir finden... so kann ich nicht arbeiten -.-*

ich versuchs grad mit ner neuinstallation