Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Empty server list.

First BioWare Post First BioWare Post

Bobinator's Avatar


Bobinator
12.13.2011 , 10:37 AM | #1
Server list is empty...

I got early access all that jazz. Already repaired and got nothing, anyone know whats going on?
As of right now, i'm rash free.

Bobinator's Avatar


Bobinator
12.13.2011 , 10:42 AM | #2
I would rather get early access tomorrow and have a server list then have it today trying to get the server list to come up by this point : /
As of right now, i'm rash free.

Jerid's Avatar


Jerid
12.13.2011 , 10:43 AM | #3
I had this in the beta weekend.
It was caused by a firewall issue on my end.
Had to go into my router settings and change the IP from my SWTOR computer to be in the DMZ.

Bobinator's Avatar


Bobinator
12.13.2011 , 10:45 AM | #4
Well I was in the beta weekend for thanksgiving with no problem at all. Not to mention the game makes me run it in admin so...
As of right now, i'm rash free.

AnjuInked's Avatar


AnjuInked
12.15.2011 , 03:25 PM | #5
I've got the same issue as well. Someone said that performing a clean uninstall and reinstall fixed that issue. I cleared my firewall so that wasn't the problem.

I'm reinstalling and hopefully that will work. I haven't tried checking the router way. That might have been the problem.

Xaryell's Avatar


Xaryell
12.15.2011 , 03:36 PM | #6 This is the last staff post in this thread.  
Hello everyone,

It can sometimes take a few minutes for the server list to populate.

You should try removing and re-adding the firewall exceptions for SWTOR.exe.

If you use traffic management software like Peer-Blocker, this can sometimes interfere with or block the game from connecting to the servers. If you have programs like this running then you can try disabling them to see if it resolves the issue.

For other related troubleshooting suggestions, please see here.

I hope this helps.

Xaryell | BioWare Customer Service Forum Support