Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer

can't get mobile authenticator to work

STAR WARS: The Old Republic > English > Customer Service (Read-Only)
can't get mobile authenticator to work

hemarookworst's Avatar

12.15.2011 , 02:55 PM | #1
i downloaded the mobile authenticator app, but it says i need a 7 digit serial number to set it up, where can i find this number?
i tried looking on the site but it's sending me in circles from the authenticator site, to the FAQ, to a 3 step plan, back to the authenticator site.
it's prob. me doing something wrong but i can't find what

Ugom's Avatar

12.15.2011 , 02:57 PM | #2
Someone answer this as it is real annoying.

wakela's Avatar

12.15.2011 , 02:57 PM | #3
It's not you. When you start the app, you briefly see an intro screen with options, but then it immediately goes to where it asks for serial number. From what I understand, we are supposed to be able to click on those options to go to the information screen which is supposed to be where it gives us the serial number. This is a problem on their end.

oveyonkanobie's Avatar

12.15.2011 , 03:21 PM | #4
Well no.. Setting the moblie auth right now is bugged... What you need to do is wait until you can click on SET UP MOBLIE AUTHENTICATOR and not the phyiscal one.. thats whats wrong right now.. when you click on set up moblie auth a code will pop up... thats what its asking for. so just relax they will fix it. ( I hope......)

Alendrix's Avatar

12.15.2011 , 03:25 PM | #5
Either they need to fix it, or at the very least say it isn't working intentionally.