Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

impossible de finir l'installation

STAR WARS: The Old Republic > Français (French) > Service clients
impossible de finir l'installation
First BioWare Post First BioWare Post

fluxvital's Avatar


fluxvital
12.13.2011 , 09:59 AM | #11
Et vous avez suivi le guide de dépannage au moins ?

http://www.swtor.com/fr/community/sh...27est+produite

Enfyss's Avatar


Enfyss
12.13.2011 , 10:02 AM | #12
Oui bien entendu j'ai suivi ce guide mais ça ne change rien.

fluxvital's Avatar


fluxvital
12.13.2011 , 10:04 AM | #13
T1 alors y'a plus d'espoir j'ai le même soucis depuis 3 jours et j'ai envoyé un mail à Bioware y'a 3 jours aussi, résultat: pas de réponse. Leurs droids c'est de la daube faut qu'ils embauche des humains.

Enfyss's Avatar


Enfyss
12.13.2011 , 10:15 AM | #14
Hélas ils n'ont pas l'air pressés de nous aider ces droïdes...

Au départ, je pensais que cela venait de mon pc, mais comme on est plusieurs dans ce cas à avoir exactement le même problème (à savoir l'assets 17 qui bug puis re-dl de l'assets 1 en boucle) je me dis que le soucis ne vient pas de nous...

Un peu d'aide ne serait pas de refus Bioware !

fluxvital's Avatar


fluxvital
12.13.2011 , 10:23 AM | #15
Quelqu'un a esseyé ça ? :

Quote:
bonjour à tous,

amenofis pour résoudre ton probleme sans déinstaller tout le jeu, tu vas dans: le répertoire du jeu ensuite tu éffaces le fichier assets_swtor_main.version

tu relances ton lanceur (launcher du jeu) et normalement le probleme est résolu.
piqué sur Jv.com on sait jamais.

Laevena's Avatar


Laevena
12.13.2011 , 10:24 AM | #16 Click here to go to the next staff post in this thread. Next  
Bonjour à tous,

si vous avez épuisé toutes les solutions données dans le guide de dépannage du lanceur, je vous encourage à vérifier que votre disque dur ne contient aucune erreur en utilisant l'outil de vérification des erreurs de votre système.

Il faudra peut-être réparer des secteurs défectueux du disque dur avant de pouvoir terminer l'installation.
Laevena | BioWare Customer Service – Forum Support

Sgtpopiette's Avatar


Sgtpopiette
12.13.2011 , 10:24 AM | #17
apparemment j ai eu une mise a jour du launcher.. suspense!

fluxvital's Avatar


fluxvital
12.13.2011 , 10:27 AM | #18
AH ! un droid !

je vais test l'installation sur un autre disque dur moi pour voir on sait jamais, parcontre l'histoire du secteur défectueux j'y crois moyennement, celà m'étonnerais que des 100aines d'utilisateurs aient tous le même cluster défectueux.

amenofis's Avatar


amenofis
12.13.2011 , 10:29 AM | #19
je l'ai installé sur 2 disque et ca a rien changé....

quand ca a bugé j'avais un dossier de 19 go environ.
maintenant qu'il recommence avec le main assets 1 mon dossier a passé les 24 giga...

ca voudrait dire qu'il télécharge a double les fichiers?

fluxvital's Avatar


fluxvital
12.13.2011 , 10:30 AM | #20
Tiens nous au courant Sgtpopiette !!!