Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Je clic sur Jouer (actif) et plus rien...

STAR WARS: The Old Republic > Français (French) > Service clients
Je clic sur Jouer (actif) et plus rien...

Nozvad's Avatar


Nozvad
12.15.2011 , 01:32 PM | #1
Bonjour à tous,

Je ré-ouvre un sujet sur un problème déjà rencontré lors de l'invitation stress test serveur du 25/11.
Malheureusement ce problème est toujours là, à mon grand regret.
Lorsque je clic sur le bouton jouer...il ne se passe rien si ce n'est l'apparition d'un petit point d'exclamation sur le côté gauche du launcher qui me dit "Impossible de lancer le jeu".
- Windows 7 64 bits (acheté et non piraté) à jour
- pilotes à jour
- j'ai ouvert les ports 8995 et 80
- j’ai lancé le fix launcher et le logiciel de réparation, tout semble ok
- j’ai désactivé AERO, mon firewall et mes antivirus et autre anti malware
- je n’ai pas beaucoup de jeu sur mon ordi mais les suivants fonctionnent parfaitement sans que je n’ai jamais été obligé de décortiquer mon ordi lors de leurs installation (Wow, Aion, Rift, Age of Conan, Stracraft 2)

Après avoir passé tout le week-end du 25 a tenté de trouver solution à mon problème (dont ouverture d'un ticket incident avec les DX diag et logs du jeu) j'avoue que je sens la lassitude m'envahir. Je vis suel avec mon fils et je pense avoir déjà passé beaucoup de temps là-dessus.
Je n'ai vraiment pas envie de chercher sur le forum pour à trouver une hypothétique solution, à tripatouiller la configuration de mon ordinateur et bref... me prendre la tête pour un jeu en fait, tout simplement. J’ai suivi toutes les préco qui sont stickées.
J’ai acheté la version collector..150 euros tout de même et je commence à le regretter. Là ça fait 2 heures que je suis dessus et je suis un peu fatigué en fait.
Help me please, j’ai vraiment besoin de décompresser avec un jeu et celui-ci me fait vraiment envie.

Bien à vous.