Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Still no antialsing

PsiEye's Avatar


PsiEye
12.15.2011 , 12:02 PM | #1
Haven't seen any posts about antialising, but found that this old trick witch was used in beta works still.

http://www.youtube.com/watch?v=qNszLK_lePA

1. Navigate to C:\Users\_____\AppData\Local\SWTOR\swtor\settings

2. Open file client_settings.ini

3. Underneath the last setting, but above [game] Section.. add the following lines.
AntiAliasingLevel = 4
DebugAdvEnviroLighting = true