Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Mobile Authenticator Serial Number?

STAR WARS: The Old Republic > English > Customer Service (Read-Only)
Mobile Authenticator Serial Number?
 
First BioWare Post First BioWare Post

Gaidax's Avatar


Gaidax
12.15.2011 , 10:29 AM | #1
So, I downloaded the app and first thing I see is it asking me for "Serial Number"

I can't go to settings or whatever in the app as written in FAQ before entering the number, what should I do?
<=======35m of dead pixels====.===>
"You don't need to be a better shot - you just need to shoot more bullets!"

qndSweeper's Avatar


qndSweeper
12.15.2011 , 10:29 AM | #2
Quote: Originally Posted by Gaidax View Post
So, I downloaded the app and first thing I see is it asking me for "Serial Number"

I can't go to settings or whatever in the app as written in FAQ before entering the number, what should I do?
I'm with you!

Lucianusdude's Avatar


Lucianusdude
12.15.2011 , 10:31 AM | #3
Would also like to know the answer to this.

Aieny's Avatar


Aieny
12.15.2011 , 10:31 AM | #4
You may need to clear your browser cache, clear cookies, or just refresh, because it is possible to set up (I've done it), but a lot of people seem to be experiencing the same issue and some have said clearing the browser helps.

BioWare is aware of the issue
http://www.swtor.com/community/showt...t=24206&page=3

D6-R8's Avatar


D6-R8
12.15.2011 , 10:42 AM | #5 This is the last staff post in this thread.  

Hi all,

Please check the suggestions on this thread which may be useful. We are on our side working on clarifying and updating our help center.

Thank you for your patience.


D6-R8 | BioWare Customer Service - Forum Support

tampaxcompax's Avatar


tampaxcompax
12.24.2011 , 06:26 PM | #6
you need to register first through your account. log in to swtor account then it should be on your right side. somthing like set up authenticator. then there is the step by step process

Lean_Cuisine's Avatar


Lean_Cuisine
12.24.2011 , 06:28 PM | #7
My security key is generating codes but when I go to enter the code on the site, to get it set up, it keeps saying "We could not find your code, try again?" I am entering them perfectly, whats the problem?

insanecarkeys's Avatar


insanecarkeys
12.29.2011 , 08:56 AM | #8
I had the same problem. I changed the sync time under settings to manual set up and tried logging in later and it wouldn't recognize it but changing it back to automatic seemed to fix it.. That or it just took awhile to work lol. Big coincidence that it worked after changing it tho.

Maeleena's Avatar


Maeleena
12.29.2011 , 08:58 AM | #9
Quote: Originally Posted by D6-R8 View Post

We are on our side working on clarifying and updating our help center.
aka 'dumbing it down' for the re-re's that can't read.

I had no problem with it. Just follow the steps in your Account setup where you have to do the 5 steps to be able to play, and the last one is the Security Key, and it is retarded easy to setup.

Skarrde's Avatar


Skarrde
01.02.2012 , 10:59 PM | #10
ok I wiped my phone, got my key removed from my account, installed the app on my new phone and went to try and sync it up and it won't allow me. says it can't find that code. Any ideas?
Where ever there is trouble, I'll be there.
Whenever a helpless vegetable calls out, I will answer.
Evildoers beware, you are no match for Larry Boy and his super suction ears!