Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer

HELP. Cannot run the game.

Aidardos's Avatar

12.13.2011 , 07:48 AM | #1
Every time I try to run the game I get the "nodespeccache error".
The game loads up and the error pops up right before the Bioware logo. Afterwards the whole thing just freezes.
Help. Please.

The error itself looks like this


RhenApsolon's Avatar

12.13.2011 , 07:51 AM | #2
Wasn't able to see the error through your think (broken link?) but did you play any of the betas? If so did you delete your game and redownload the assets before trying to play again (I believe this can be done through the launcher)? If you didnt then I know it is probably the last thing you want to hear but if you are using the old assets then that could be the cause of your error.

DarthRik's Avatar

12.13.2011 , 07:53 AM | #3
well it was just asked to accept the terms and mky play button lite up

but on pressing play

i get a message saying that the game has had an internal error
error code 7
incompatible system. please verify your system is compatible with this game

i playe din the beta in november and december
We need RVR in this game, lets make world burn with pvp


Aidardos's Avatar

12.13.2011 , 07:56 AM | #4
I did delete all the old assets before downloading the client, but that would be ... rather unfortunate if I were to redownload the whole client all over again.
Hope thats not the case.
The error says
NodeSpecCache - unable open NodeSpecCache for writing
And then nothing.
Thanks for the reply anyway.

Vassabii's Avatar

12.13.2011 , 10:05 AM | #5
same for me

Crescento's Avatar

12.13.2011 , 01:20 PM | #6
Same error here. Please fix this issue ... Can't play the game.

Rajakx's Avatar

12.13.2011 , 11:08 PM | #7
After getting this message 3 times, I tried clicking the gear boxes on the lower left hand side of the launcher and used the repair tool. I'm not 100% on that resolving the issue, but I was able to enter the game afterwards.
Han Shot First. . .


12.15.2011 , 09:36 AM | #8
I have the same problem and unfortunately clicking on repair button didn't help me at all