Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Probleme Launcher

First BioWare Post First BioWare Post

Drazille's Avatar


Drazille
02.12.2012 , 10:57 AM | #1
Bonjour à tous,

Lorsque je veux installer le client, j'ai un problème avec le launcher qui apparaît. En effet, apres l'avoir lancé rien ne se passe, alors que le fichier launcher.exe est bien présent dans le gestionnaire de taches. Ce n'est pas un problème venant de mon antivirus. J'ai également mis le fichier launcher.exe en administrateur. Enfin, j'ai éssayé de réparer en vain.

Si quelqu'un a déja eu ce problème qu'il réponde svp...

Cordialement,
Drazille

Irkum's Avatar


Irkum
02.12.2012 , 01:00 PM | #2
oui meme probleme

Laevena's Avatar


Laevena
02.13.2012 , 04:05 AM | #3 This is the last staff post in this thread.  
Bonjour Drazille, Irkum

Ce souci peut être causé par plusieurs facteurs.

Certains joueurs ont résolu ce problème en suivant les étapes suivantes :
  1. exécuter le lanceur sans rien toucher
  2. laisser les champs adresse e-mail et mot de passe vierges
  3. modifier les paramètres de langue en allemand ou anglais et revenir sur l'écran du lanceur, sans cliquer sur "Jouer".
  4. Le lanceur devrait se mettre à jour à ce moment là
  5. Changer de nouveau les paramètres de langue pour jouer en français
  6. Cliquer sur "Jouer".

Si cela ne fonctionne pas, il est également possible de se rendre dans le fichier d'installation de SWTOR. Si vous y trouvez un dossier intitulé "patch", supprimez ce dossier et relancez le jeu. Le lanceur se mettra à jour lui-même ou vous demandera de lancer une réparation.

Enfin assurez-vous des éléments suivants car ils sont très souvent a cause des erreurs de lancement du jeu :
  • La dernière version DirectX est installée sur votre ordinateur. Pour plus de détails, merci de consulter cette page.
  • Les dernières mises à jour Windows et de votre Service Pack sont bien installées sur votre système d’exploitation, y compris les mises à jour optionnelles telles que Framework.NET et Vicual C++ features.
  • Votre version de QuickTime est à jour.
Ces précautions devraient vous aider à résoudre le souci que vous rencontrez. Si ce n'est pas le cas, n'hésitez pas à revenir vers nous.
Laevena | BioWare Customer Service – Forum Support

Frizbouille's Avatar


Frizbouille
03.30.2012 , 05:21 PM | #4
Même problème rencontré, mais résolu après d'innombrables récidives.