Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Unable to post on the forums

STAR WARS: The Old Republic > English > Customer Service
Unable to post on the forums

Smilfink's Avatar


Smilfink
12.15.2011 , 07:21 AM | #1
Hello,

A friend of mine is having issues with his account. He has his pre order with the code reedemed but still unable to post on the forums. He's getting the following message:

XXX you do not have permission to access this page. This could be due to one of several reasons:

1. Your user account may not have sufficient privileges to access this page. Are you trying to edit someone else's post, access administrative features or some other privileged system?
2. If you are trying to post, the administrator may have disabled your account, or it may be awaiting activation.

He has confirmed his account as well, everything is the same as mine expect for the forum permission.

Any mod / dev some help here?

AnthonyRED's Avatar


AnthonyRED
12.15.2011 , 07:23 AM | #2
I had the same issue for about a day and a half and the issue resovled it self. Im thinking it was to give the swtor adminstators time to verify your account. just an idea

Smilfink's Avatar


Smilfink
12.15.2011 , 07:25 AM | #3
Thanks for your reply. Hope is something like that as well.

Anyhow, would love some dev reply to confirm this!

JohnThomas's Avatar


JohnThomas
12.15.2011 , 08:53 AM | #4
My wife is having the same problem.
John
bravo7dash2

Rulyen's Avatar


Rulyen
12.15.2011 , 08:54 AM | #5
Quote: Originally Posted by Smilfink View Post
Hello,

A friend of mine is having issues with his account. He has his pre order with the code reedemed but still unable to post on the forums. He's getting the following message:

XXX you do not have permission to access this page. This could be due to one of several reasons:

1. Your user account may not have sufficient privileges to access this page. Are you trying to edit someone else's post, access administrative features or some other privileged system?
2. If you are trying to post, the administrator may have disabled your account, or it may be awaiting activation.

He has confirmed his account as well, everything is the same as mine expect for the forum permission.

Any mod / dev some help here?
The account has to be verified by the servers. As long as he redeemed his code, he'll be fine. It took 2 days for my account permissions to get pushed through.
. Fear teh Beta Pixel!