Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer

[SERIOUS BUG]: Some guildies an't enter Eternity Vault

STAR WARS: The Old Republic > English > Flashpoints, Operations, and Heroic Missions
[SERIOUS BUG]: Some guildies an't enter Eternity Vault

Magentix's Avatar

02.08.2012 , 03:51 PM | #1
Simply put:

6/8 people have locks 1 through 4 in Normal Mode
2/8 people have no locks

We can all enter Normal Mode together, but if we set it to HM: we still see the speeder bike and can ride to Soa. However, we CANNOT get a full, fresh instance in hard mode.

To make matters worse:
If we create a 6man raid, go in in Hard Mode and then invite the 2 guildies, they can enter but can't see us.

They CAN, however, see us on the minimap AND they have the speeder that we would have had if it were Normal Mode.

Nice bug?

Brumani's Avatar

02.08.2012 , 04:35 PM | #2
nightmare and hard is on same lockout. Cant do both in 1 week.

Dukibritches's Avatar

02.08.2012 , 04:35 PM | #3
I'm not sure if I understood correctly, but the hard and nightmare modes share a lockout so if you are locked to nightmare you cannot do those bosses on hardmode until reset. This may be what you are experiencing, but I'm not sure if I understood correctly.

Magentix's Avatar

02.08.2012 , 06:03 PM | #4
I should have been more clear, by NM I meant normal mode.

Bobiefatt's Avatar

02.08.2012 , 06:25 PM | #5
My guild had the same problem last week.
We cleared EV HM uptill 4/5.

When we tried to continue we got into an empty instance.
We tried relogging en swithing ops leader but nothing worked.

The week after that we gave up because of the countless bugs.
Tanks in mind trap resets boss, people with 3/4 health jumping on a lower platform deing.
Random lighting bals spawning out of the ground.
Lightning balls not getting consumed when you walked into them.
Instead they damaged around 4 5 ticks before getting consumed and then kill people instanly.
It was like you walked true them.
Unable to enter instance after reseting it. (happend 2 or 3 times)
pylons not removing shield ect.

Tonight the same stuff happend.
Every try we found new bugs, or people got thrown in to a ball of light after being in whirlwind.

Puzzle boss has bugs aswell every first time we do it.
After the 3th slider the button locks and we cant click it anymore.

EV is broken, after tonight we decided as guild not to waist time on SOA anymore.
Do that which you fear most, and you will find
the courage which you seek

Maoxx's Avatar

02.08.2012 , 06:45 PM | #6
We had something similiar happen to us last night too. Originally we were gonna do 16 man Normal, got the first boss down, but due to bugs, decided to split the raid into 2 groups, kill Gharj and then get back together. One group did get and kill Gharj, the other one was still stuck with the bugged trash from the original group even though they switched it to 8 man normal.

So we decided to bring the groups back together anyways and just screw Gharj for the other group, but problem is we got everybody out of the instance, set it 16 man normal, but it would only let 8 people in.

We then split the raid back up, but then it wouldnt let the people in my group zone in, would only let us have 2 - 7 people. I will add we kept reforming the group trying different leaders, resetting we finally called it .....was a frustrating night.