Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Hard Mode HK-47 Foundry bugged?


The_Duck's Avatar


The_Duck
01.23.2012 , 01:23 AM | #11
ok, it DID work for us if we waited to a count of 5 after we saw the panels.

Of course he also threw our tank so far that he was sent OUT of the flashpoint. no kidding.
Also, he didn't go in to his core a few times even though the core closed.

it is doable but i think we can all agree it is bugged.
- The Duck

Kaehell's Avatar


Kaehell
01.23.2012 , 11:02 AM | #12
we tried waiting and it worked, thanks for the tip

Just watch out not to wait TOO long, we missed one click and wiped once more. Second time (after i read this thread) we waited for 3-4 sec and went smooth
"...the three great virtues of a programmer: laziness, impatience, and hubris." -- Larry Wall
The E.ngineering Xperience - Bacco approved

May the force be with you

trotsky_tor's Avatar


trotsky_tor
01.23.2012 , 12:47 PM | #13
Had it bug on us once. Thing came down, but there were no panels. HK started firing from inside, so we had to LOS him. Then he ran out and we could continue DPSing him. Was odd.

Marcato's Avatar


Marcato
01.23.2012 , 01:01 PM | #14
He does this to my group usually during the first time he goes in the shell. We do give it some time before hitting the buttons but we hit them all simultaneously which may be the problem. When it happens, which is just about always, we just burn him down and I heal through it.

Hopefully it gets fixed soon. Funny to have Revan fixed now but not HK

Pudsley's Avatar


Pudsley
02.07.2012 , 10:02 AM | #15
We managed to bug HK-47 out twice in a row on Hard Mode today.

Had no problems previously, this time we were going for a speed run through the place and it seems we were just too efficient, we all hit the locks at exactly the same time and both times the capsule stayed closed until he entered slaughter mode and enraged, all the locks were destroyed (double checked the second time through).

Nice when being too efficient penalises you, we'll have to give it a go and slack a little when destroying the locks.
“Live as if you were to die tomorrow. Learn as if you were to live forever.” Mahatma Gandhi

Pudsley's Avatar


Pudsley
02.07.2012 , 10:29 PM | #16
Short update on this, waiting didnt seem to work for us, we instead just deactivated them sequentially.

Starting the moment they became available and destroying them one after another in a clockwise rotation.

For those without voice comms just destroy your lock and then run to the next person in a clockwise rotation, they should destroy theirs the moment you run to them.

It seems that if more than one is activated at the same time it's possible that one of them may not register, with the control panel being destroyed at that point it's a wipe if you can't heal through it.
“Live as if you were to die tomorrow. Learn as if you were to live forever.” Mahatma Gandhi