Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Main assest 17

First BioWare Post First BioWare Post

Assenka's Avatar


Assenka
12.13.2011 , 03:57 PM | #11
Ce bug existe pour différents asset depuis la beta d'octobre... Toujours pas corrigé à ce jour et toujours pas de réponses quand on prend contact par mail avec le service client... C'est triste...

Delcius's Avatar


Delcius
12.13.2011 , 03:57 PM | #12
Les gars j'ai eu le soucis je vous comprends j'ai pété un cable, sa me l'a fait a chaque maj de la beta je devais récupérer tout le dossier chez un pote. Avec-vous testés le lien plus haut ?

Avez-vous testés de supprimer les mains assets comme je l'ai écris ? le patcher ?

Je vous conseille et vous n'avez rien a perdre sinon du temps de refaire une installation propre aussi.

BOn courage je sais qu'il en faut qu'en sa se produit et j'espère que Bioware résoudra vite le problème lié à leur launcher de merde !

Pyrozen's Avatar


Pyrozen
12.13.2011 , 04:13 PM | #13
Perso, j'étais bloqué sur "Installation Main Assets 11 (27%)" en essayant d'installer les mises à jour sur la version du jeu qui m'avait servi pour le week-end de bêta-test du 25/11 ...
J'avais envoyé un ticket au support pour demander quoi faire ...

La seule solution a été de tout désinstaller (Démarrer/Tous les programmes/EA/Bioware/Starwars - The Old Republic puis Désinstaller), et ensuite de tout reprendre depuis le début, en allant sur Mon Compte/Pré-commander, où là j'ai re-télécharger le fichier SWTOR_setup.exe, pour ensuite le relancer, et tout re-télécharger et installer ...

Et là, c'est bon, le lanceur m'affiche le message "il n'existe ... actif sur ce compte ...", ce qui veut dire que je n'ai plus qu'à attendre mon accès anticipé ;o)

Et ce soir, j'ai reçu une réponse du support qui me proposait justement cette solution pour régler mon problème, donc ...

Bon courage ...
Que la Force soit avec nous ...

Yesterd's Avatar


Yesterd
12.14.2011 , 04:23 AM | #14
J'ai également ce probleme:
Installation Main Asset 17, erreur a 43%.

Helkio's Avatar


Helkio
12.14.2011 , 10:25 AM | #15
En attendant l'installation.. quelqu'un a une idée du meilleur entre Asus et alienware pour gamer svp.

Laevena's Avatar


Laevena
12.14.2011 , 11:16 AM | #16 Click here to go to the next staff post in this thread. Next  
Bonjour à tous,

nous travaillons actuellement sur ce sujet.

Nous vous invitons à vous rendre sur cet appel à témoin et y poster votre rapport du lanceur.

Merci par avance.
Laevena | BioWare Customer Service – Forum Support

Lillaha's Avatar


Lillaha
12.15.2011 , 05:10 AM | #17 This is the last staff post in this thread.  
Quote: Originally Posted by E8-P0 View Post
Bonjour à tous,

nous travaillons actuellement sur ce sujet.

Nous vous invitons à vous rendre sur cet appel à témoin et y poster votre rapport du lanceur.

Merci par avance.
****Mise à jour****

Pour tous ceux qui continuent de rencontrer des problèmes de téléchargement du lanceur après avoir consulté notre Guide de dépannage du lanceur, nous vous prions de consulter notre note importance intitulée 'source corrompue' (corrupt source) ou ‘fichier inconnu' : Messages d'erreur dans votre lanceur et de nous envoyer toutes les informations comme détaillé dans cette note à support@swtor.com .


Lillaha| BioWare Customer Service – Forum Support