Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

probleme avec mon launcher

First BioWare Post First BioWare Post

julienjulien's Avatar


julienjulien
02.02.2012 , 09:22 AM | #1
Voila tous dabord bonjour les swtoreurs

j ai un probleme avec mon lanceur de jeu qui reste sur sa page de conection impossible de taper mon mot de passe .

en y a marqué, (le service de connexion est actuellement indisponible, visitez nos forums pour les dernieres mises a jour sur le statut de se service.)

Mais voila je cherche mais je trouve rien sur se probleme, puis je dirais rien si sa duree de se matin mais depuis hier 1/02 sa a duree toute la journee plus la nuit donc impossible de joué et se matin rebelote , je laisse tomber et je me reco maintenant et sa merde encore je sais plus quoi fair.

quelle qu un a le meme probleme ?


SVP de l aideeeee

Corentin_Dubois's Avatar


Corentin_Dubois
02.02.2012 , 09:25 AM | #2
Bonjour, votre message a été redirigé vers le service cleint, où il aura plus de chance de recevoir une réponse.

julienjulien's Avatar


julienjulien
02.02.2012 , 09:30 AM | #3
merci!

sinon pas d info ??

Laevena's Avatar


Laevena
02.02.2012 , 09:36 AM | #4 Click here to go to the next staff post in this thread. Next  
Bonjour julienjulien,

Si vous observez le message "le service de connexion est actuellement indisponible" assurez-vous tout d'abord que :
  • Le lanceur s’exécute avec les droits d’administrateur
    Pour cela faites un clic droit sur launcher.exe qui se trouve par défaut ici :
    • Pour les systèmes exploitation 32 bit - C:\Program Files\Electronic Arts\BioWare\Star Wars - The Old Republic\
    • Pour les systèmes d’exploitation 64 bit - C:\Program Files (x86)\Electronic Arts\BioWare\Star Wars - The Old Republic\
    Sélectionnez « Propriétés », cliquez sur l’onglet « Compatibilité » et dans la rubrique « Niveau de privilège », cochez : Exécutez ce programme en tant qu’administrateur, appuyez sur « appliquer » puis « OK »

  • La date, l’heure et le fuseau horaire de votre ordinateur sont corrects.
Si le problème persiste, n'hésitez pas à consulter notre note épinglée. Vous trouverez également plus d'information dans le fil de discussion suivant.

N'hésitez pas à nous tenir au courant.
Laevena | BioWare Customer Service – Forum Support

julienjulien's Avatar


julienjulien
02.02.2012 , 09:43 AM | #5
merci pour l info je vais chercher sa , mais effectivement l heure de mon ordi avais changer apres le lancement de la mise a jour mais je vien de la remetre a l heure et sa a rien changer sinon oui je le lance en tent qu administrateur mais sa marche tjr pas

julienjulien's Avatar


julienjulien
02.02.2012 , 10:21 AM | #6
Quote: Originally Posted by E8-P0 View Post
Bonjour julienjulien,

Si vous observez le message "le service de connexion est actuellement indisponible" assurez-vous tout d'abord que :
  • Le lanceur s’exécute avec les droits d’administrateur
    Pour cela faites un clic droit sur launcher.exe qui se trouve par défaut ici :
    • Pour les systèmes exploitation 32 bit - C:\Program Files\Electronic Arts\BioWare\Star Wars - The Old Republic\
    • Pour les systèmes d’exploitation 64 bit - C:\Program Files (x86)\Electronic Arts\BioWare\Star Wars - The Old Republic\
    Sélectionnez « Propriétés », cliquez sur l’onglet « Compatibilité » et dans la rubrique « Niveau de privilège », cochez : Exécutez ce programme en tant qu’administrateur, appuyez sur « appliquer » puis « OK »

  • La date, l’heure et le fuseau horaire de votre ordinateur sont corrects.
Si le problème persiste, n'hésitez pas à consulter notre note épinglée. Vous trouverez également plus d'information dans le fil de discussion suivant.

N'hésitez pas à nous tenir au courant.


Voila j ai tous fais comme vous m avais dit , mais sa marche toujours pas , il m'apparais toujours le même message, et je peu pas effacer mon adresse mail pour laissais les champs libre.

Si je clique sur la flèche pour effacer l adresse mail le launcher devient blanc et on peu plus rien faire a par quitter.

Je précise que je joue depuis plus d un mois sans aucun problème, le jeu rame un peu mais sa va (l'escuse c'est que je joue sur un ordi portable mais bon il tourne bien ) même pour les mises a jours sa marchait très bien, et depuis la mise a jour du 1/02/2012 bein impossible de me connecter.

Donc le problème vient de la, je vois pas d'ou il pourrais venir sinon!!!

Laevena's Avatar


Laevena
02.02.2012 , 10:50 AM | #7 Click here to go to the next staff post in this thread. Next  
Merci pour ce retour,

Nous vous invitons à lancer FixLauncher.exe pour détecter et réparer toute anomalie qui pourrait interférer avec votre lanceur depuis la mise à jour. Pour cela double-cliquez dans le dossier FixLauncher.exe se trouvant par défaut à cet emplacement :
  • Pour les systèmes exploitation 32 bit - C:\Program Files\Electronic Arts\BioWare\Star Wars - The Old Republic\
  • Pour les systèmes d’exploitation 64 bit - C:\Program Files (x86)\Electronic Arts\BioWare\Star Wars - The Old Republic\
Laevena | BioWare Customer Service – Forum Support

julienjulien's Avatar


julienjulien
02.02.2012 , 11:15 AM | #8
j ai pas le prog fixlauncher.exe dans le dossier que vous me dite

j ai que :

desinstaler star wars
le service client SWTOR
Star wars the old republic
voir fichier lisez moi
voir la licence

julienjulien's Avatar


julienjulien
02.02.2012 , 11:18 AM | #9
par contre mon chemin pour le trouver est :


C:\ProgramData\Microsoft\Windows\Start Menu\Programs\EA\BioWare\Star Wars - The Old Republic par defaut sinon y a rien

julienjulien's Avatar


julienjulien
02.03.2012 , 10:14 AM | #10
+1 tourour pas resolu peu plus jouer