Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

BUG: Guard becomes unusable

First BioWare Post First BioWare Post

Pestwulf's Avatar


Pestwulf
01.26.2012 , 12:31 PM | #1
Hello,

I've reported this in game and I've done a search on the forums using Bug, Vanguard and Guard and can find nothing, so i've done as much diligence as I care to do before posting this. So while I may be sad if it offends anyone, I'm not really sorry.

Now, the point. Several times I have had guard go down on an ally and then that ally becomes unable to be guarded again unless I log out of the game and back in.

I can't see how this has not been reported on in other threads or whatnot, but I seriously can't find them with my search-fu skills. Mods, fell free to close this thread and point me to another one, I don't care, just want this acknowledged and on the "fix" list.

It seems to happen randomly, but some times I know it happens is when entering questing zones on Courscant and the Essels flashpoint.


As a side note, I imagine it is the same thing that is happening to my Sage and the Force Armor ability randomly not being able to be re-applied.


Thanks.

Ganjiang's Avatar


Ganjiang
01.26.2012 , 05:10 PM | #2
I've had this happen to me as well. It usually occurs after I die, whilst having Guard on an ally. After I'm revived, attempting to cast Guard on the target ally prompts a notification telling me that the target is already guarded, even though it is not. Neither myself nor the target have the Guard/Guarded buff, but I'm still able to use Guard on other allies, just not the one who had it when I died.

I've tried a couple things to overcome this. Sometimes casting Guard on a different ally and then using it on the original target ally works, though most of the time the intended Guard target is still unable to be guarded.

fyrephly's Avatar


fyrephly
01.30.2012 , 03:51 PM | #3
Up till now I just thought my team just had many tanks who used guard in WZs.

When it got too much, I wanted to make sure if it wasn't a bug. I picked someone who respawned next to me without the "guard" icon/buff, and still got "target is already guarded". It is indeed a bug which I hope gets fixed soon.

fyrephly's Avatar


fyrephly
01.30.2012 , 06:17 PM | #4
double post

SlevinKalevra's Avatar


SlevinKalevra
01.31.2012 , 12:21 PM | #5
Has happened to me as well.

Yun_Gemstone's Avatar


Yun_Gemstone
02.01.2012 , 04:15 AM | #6
Started happening to me after the last patch. Extremely annoying. And its only certain players who I can't put a Guard on. No idea what triggers this glitch.

ElitehunterDS's Avatar


ElitehunterDS
02.01.2012 , 04:16 AM | #7
reapplying your tank stance fixed it for my friend.

Pestwulf's Avatar


Pestwulf
02.02.2012 , 10:22 AM | #8
Quote: Originally Posted by ElitehunterDS View Post
reapplying your tank stance fixed it for my friend.
Huh...I'll have to try that. I wonder if there is a similar stance type thing for Sage's and their Force Armor. I know it happens to them as well, having targets suddenly become unable to be armored (minutes after the lockout of 20 seconds has expired).


Thanks for the tip, will try it

Chazcon's Avatar


Chazcon
02.02.2012 , 11:17 AM | #9
This is a known bug and it's frustrating that it hasn't been fixed yet.

If i die I cannot reapply Guard to my live friend although I can apply it to my Companion.

Reapplying stance (Ion Cell) does not work for me.

Of course the smart *** answer is "don't die" lol.

Bioware, can you put this bug fix in 1.1.2? Please?
FOR THE VITAE!
Thod says, "they really don't know what they're doing"

SirWai's Avatar


SirWai
02.02.2012 , 11:25 AM | #10
Lol, make the guarded die :P fixes it but yea unless your doing hard mode ops, it pretty easy, just make sure your paying attention to who is hitting who and keep aggro.

pvp umm... deal with it xD