Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer

Strange Problem

krescenilo's Avatar

12.14.2011 , 10:10 PM | #1
I'm experiencing a very strange issue. Yesterday when I first logged in I created a Warrior and played with that character for a while with no problem. Later in the evening, I created an Agent and tried playing that character.

But the UI would keep freezing (except for the mouse) up on me. I did notice that if I did a CTRL + ALT + DEL and then the "Cancel" option that the UI would unfreeze for a small amount of time. After about a half hour, I narrowed the problem down to moving either my character or the camera, not entirely sure which. Basically, I discovered that I could do anything but move my character or the camera. Traverse settings / menu options, fight in place, etc without issue.

After figuring that out, I went back to my Warrior to see what would happen. Strangely, there was no problem at all. I could play just fine. So I just stayed on my Warrior and figured the issue was some kind of fluke with my Agent.

But, low and behold, today it is the exact opposite. Every time I log into my Warrior and try to do something that moves the camera or my character (still not sure which exactly) the UI freezes, except for the mouse, and I cannot do a thing. But, just like yesterday, if I do CTRL + ALT + DEL and "Cancel" it will unfreeze for a short time.

So, I logged into my Agent a while ago and I've been playing the Agent for 30+ mins now without issue. I can move around, fight, go into menu / setting options, etc and everything is fine.

At first I thought it might be video settings, so I set everything as low as possible. But that did not change anything as far as this problem is concerned. So I checked for a new video driver even though I'd just updated all my driver over the previous weekend. Anyway I did notice that the AMD/ATI Cataylst driver had recently updated from 11.11 to 11.12. So I updated, unfortunately for me the video driver update has not helped with this very bizarre situation.

At one point, I also though this might be a memory leak, as I got an "out of memory" error earlier today while logged in as my Warrior. But after comparing memory usage as my Warrior and as my Agent, it seems like the amount of memory being used as each character is the same. So I'm out of idea's at this point...

Additional info:

- My drivers are all up to date
- Windows XP is up to date
- Video card is a Radeon HD 3650 has 1GB RAM
- Processor is a AMD Athlon 64 X2 4800+
- Plenty of HD space
- 4 GB RAM
- My video settings are currently at the lowest level's in game and the video driver is set to optimize system performance in Windows

As I said, it's just strange, yesterday the Agent character couldn't be played for whatever reason... camera or character movement or whatever. And today it's the Warrior character that cannot be played.