Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Error Code 9000 - Connection to the server has been lost...

STAR WARS: The Old Republic > English > Customer Service
Error Code 9000 - Connection to the server has been lost...
First BioWare Post First BioWare Post

borntwokillsamos's Avatar


borntwokillsamos
12.14.2011 , 02:51 PM | #21
same... its server issue.

i played 7 hours yesterday got on for 10minutes today and blam disconnected...

they will fix. hopefully.
Well done EA. F2P worked get over it. Now start adding the stuff that was promised since launch!

ArtemisEntrerie's Avatar


ArtemisEntrerie
12.14.2011 , 05:20 PM | #22
Bump need Devs to see this we really do.
CE Purchaser

DarthCliche's Avatar


DarthCliche
12.14.2011 , 05:53 PM | #23
Getting the same error. I never had any issues in all the betas and now this has booted me three or four times in 24 hours.

The pain is that it also freezes my modem entirely and I have to reboot my computer in order to log back in. The router is still operating any other mobile devices but my desktop is fried until reboot. Trying the repair function just freezes it harder. Very strange.

GoldenHornet's Avatar


GoldenHornet
12.14.2011 , 06:29 PM | #24
Same error here. Played for about 4 hours this evening, had this happen about 5 times.

It's not disastrous but it is a little frustrating when it occurs in the middle of a fire-fight

Denskoo's Avatar


Denskoo
12.14.2011 , 06:57 PM | #25
The lack of much response on this issue gets frustrating. I've been having this issue on one PC ever since the last two beta weekends. But I have another laptop that works perfectly. That eliminates my network setup/ISP from the potential cause list. And I've tried both my 2.4ghz and 5ghz wireless and even physical cable.

So I'd assume it's an issue with PC setup but what the heck could be causing it? The only thing I haven't tried yet is a full reload on that PC but it's a pretty clean PC so I'd really like to figure out what setting/application/etc. is causing the problem. I wish there was a detailed log somewhere saying exactly what happened at the point is disconnected.

SimplyCooL's Avatar


SimplyCooL
12.14.2011 , 07:01 PM | #26
Same issue, couple of times. No biggie. Only curious that my beta experience was smoother that launch...

Still, so long as i can play, BIG WHOOP :P
This is a Bioware game. Bioware does story very well. If you do not want story, this is not the game for you. - KawaiiAngel

- Oh cool.I HAVE been cloned!

SchizoDelight's Avatar


SchizoDelight
12.14.2011 , 09:26 PM | #27
Bump.

Having the same issue, I did NOT have this issue in Beta, however.

Brand new computer, up to date drivers, made sure the launcher did not need repaired, and my netflix stream through the TV stayed on throughout my disconnections from the server "Error 9000"

Please, we need a dev to see this thread.
"Honor is a fool's prize; Glory is of no use to the dead."

Darth_Mayhem's Avatar


Darth_Mayhem
12.14.2011 , 09:34 PM | #28
Had this problem during beta, have it now. I can understand there being problems, but I just really want a developer to acknowledge that this problem exists so I at least know it's being worked on.

titanzrock's Avatar


titanzrock
12.14.2011 , 09:36 PM | #29
same problem

Cerimon's Avatar


Cerimon
12.14.2011 , 09:40 PM | #30 Click here to go to the next staff post in this thread. Next  
Greetings All,

If you are receiving Error Code 9000 it can indicate an issue with your network connection.

Firstly, please check the Server Status Thread to see if there is currently any downtime scheduled for the server you are attempting to connect to.

If there is no downtime scheduled, please check the following to help resolve your issue:
1. Restart the game and attempt to login again
2. Ensure that your network connection is stable. If you are using a wireless connection, try to see if using a wired connection improves the issue.
3. You may try power-cycling your router by turning its power off waiting 30 seconds and then turning it back on again.
4. You may need to add an exception for SWTOR.exe to your Firewall and Anti-Virus.
5. If you utilise a VPN for your connection, you would need to ensure that the game is allowed to communicate through the VPN. If you are using a proxy server, please ensure that it is configured correctly in Internet Explorer.
6. If you have any third party traffic management software running on your computer, you can try disabling it.

If the issue persists please contact Customer Support for further assistance. Please ensure that you have included a copy of your DXDiag and client logs when contacting Customer Support.

Thank you for Pre-Ordering Star Wars™: The Old Republic™

Cerimon | BioWare Customer Service - Forum Support