Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer

[HOWTO - EMPIRE] +10 All Attribute Datacrons on Ziost Shadow

STAR WARS: The Old Republic > English > Story and Lore > Spoilers
[HOWTO - EMPIRE] +10 All Attribute Datacrons on Ziost Shadow

QuackNate's Avatar

01.28.2012 , 11:33 AM | #61
We did this last night with 6 folks. We found that with /stuck not working, two people could get it pretty easy, and the rest would just have to jump to their death. We ran it three times and everyone got it.

Hurray for running around the insides of the Ziost Shadow, engaging in perilous daring do, all in our underwear
Good grief...

Dcoats's Avatar

01.28.2012 , 04:09 PM | #62
R A G E Ajunta Pall

koepernikus's Avatar

01.29.2012 , 02:24 AM | #63
We had a run yesterday and all 50s and down to 48 succeeded. I as a lvl 37 got this access denied message which is pretty frustrating after an hour grappling around.

Does anyone know the exact level requirement?

Hail to the emperor!

shadowsuko's Avatar

01.29.2012 , 06:52 PM | #64
Anyone know how to fix the bugged from saying "not enough experience" when collecting the blue crystal from the museum? Yes I am level 50 sin but I still get it error message

Grantdawg's Avatar

02.02.2012 , 01:05 AM | #65
Quote: Originally Posted by shadowsuko View Post
Anyone know how to fix the bugged from saying "not enough experience" when collecting the blue crystal from the museum? Yes I am level 50 sin but I still get it error message
Haven't a clue. We had two who couldn't but the rest could. We put about 9 through tonight. (Dragon Snacks-Empire-TJJT). It was great fun, but somewhat frustrating at times.
Dragon Snacks Light

Snacks for the dragon that is watching its figure

Welken's Avatar

02.13.2012 , 12:07 PM | #66
With the /stuck not working properly make sure to send a Sorcerer to the final door. Once up there have everyone else fall to their death and come back through to get everyone on the main platform. If you cross the platform getting as close as you can to the Sorcerer at the exit with a clear LoS and jump up and down he can Extricate everyone. Just make sure the sorcerer leaves enough remove on the ledge for the Extricated person to land, otherwise they will fall to there death and you must bring them across the bridge again.

Note you will need 5 people for this method since the sorcerer has to remain at the final door and can't help with the bridge consoles.

Sticksabbi's Avatar

02.13.2012 , 03:04 PM | #67
Do all panels have to be active to activate the last panel? Last night we activated the first set to get people into the second set. Then the first set people suicided and ran back. Then the second set people activated panels and the first set people grappled up and tried to activate the last panel. When we did that though it kept saying "charging" and the last grapple point never activated.

Only thing we could figure is maybe all panels have to be active in order to get to the last grapple point? which means you HAVE to have 5 to do this. With the last person preferable being a sorcerer.

Welken's Avatar

02.14.2012 , 02:39 PM | #68
We did activate all 5 panels in order (1st set, then 2nd set, then the last one) but I cannot confirm this is required.

We also had another possible bug when grappling from the platform to the tower (3rd grapple point). The first person seemed to fall down to a lower ledge which you could still grapple to the 5th panel from but from our experience you need to be on the higher ledge to be able to reach the final door. We could hit the final door grapple point but it would bug out and place us back where we grappled from when doing it from other spots beside the upper ledge on the tower.

On our final successful attempt I (the sorcerer) was stationed on the upper panel of the second set of panels. As soon as I activated my panel I ran down to the tower and grappled it just behind another guy. He fell down to the lower ledge but I stayed on the upper one which allowed me to reach the door.

alexnico's Avatar

03.10.2012 , 03:15 PM | #69
you search the datacron? the data-comedy show is for you:
si tu veux mourir tu peux me rendre visite en plus le plus souvent ca ne te coute rien

itekazzawrrlic's Avatar

04.16.2012 , 08:49 PM | #70
Quote: Originally Posted by Lemon_King View Post
Many people have failed at this apparently:

If you want a video on how to do this check Feartheflames' thread.
Its good reference material.

Republic Fleet Guide:

So lets start this off right.
First you need to head to the Ziost Shadow, and goto the Museum. (MAP)

Once you're there, you'll see a rather large room filled with objects and lore.
Look for the large republic medical support walker to your right. (IMAGE)
You can cheese killing yourself by jumping on the plaque at the front of the platform.
Go inside of the walker and use the panel to blow open the door. (BUTTON DESTROYED DOOR)

Now that you're inside follow the path to the back and you will see a door open it and you can take a Cormium Crystal Shard, which you will need later. (IMAGE)

All right, its time to goto Corellia at Axiel Park at these coords 688,34. (MAP)
Look inside the cargo and you will see a skull much like that at the Imperial Fleet with a Red Crystal. Loot it. (IMAGE)

Now that you have the Corellian Museum Crystal head back to the Ziost Shadow.

Hop up the statue on the left from the back, and place the crystal in the socket. (IMAGE)
You should see a spark on a tiny panel right next to you, click it and it will break the shield that leads to the maintenance tunnels. (PLANEL TUNNEL DOOR)

Now that you're in the tunnels you'll need this reference Map.
You'll need 4 players or more from here on out and everyone needs an MGGS - info on where to get it is in the comments.

In this large room there are a total of 6 Bridge Control Units (3 on each side), 3 need to be activated at a time to bring a player across.

Once you've done this you're now in the harder part. Searching for Toggles to activate the MGGS Hook Panels.
Follow the Sets 1 - 5 and you'll move across easily as the panels stay active for about 20 seconds.

/stuck is your friend; Once you've activated both Sets 1 & 2 in quick succession have everyone type /stuck to goto the bridge control and run up and Grapple to Set 3 allowing you to Grapple Set 4 so you can Toggle the last hook with ease.

Hook & Button Locations

Enjoy the Datacron with a Cutscene!

Major thanks to the guys at Ludicrous Speed for helping me with this.
Treehippy, Bubba'fett / Gwailousaang, Sargeron, & Mockery
your y coordinates for axial park are wrong. The map sometimes switches the y coordinates for z coordinates.

Should read 688, -2200
Who is more foolish? The fool, or the fool who follows?

SWG Gorath