Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer

Razer Lachesis button mapping not working

STAR WARS: The Old Republic > English > Customer Service (Read-Only)
Razer Lachesis button mapping not working

bluedreamguru's Avatar

12.14.2011 , 01:18 PM | #1
Im tring to bind my side buttons (4-7) to work for my skills. Ive tried using them directly with the numbers, does not work in game but works on word. tried using other keys such as + and binding ingame to +, nothing and again still works when typing in word. Ive looked online and seen alot of problems with this, I hope someone at swtor will try to fix this

fishboyy's Avatar

12.14.2011 , 01:19 PM | #2
thats a problem with the company who made the hardware and their drivers, you will not get help from BW for it.

Kavell's Avatar

12.14.2011 , 05:29 PM | #3
The Problem was it was working fine in BETA, and mine have crapped out as well for release. will do some testing tonight to see if I can get a guide going. Kind of a bad flovour in the mouth since Razer seems to have Peripheral License locked up, and their current gear doesn't work.
Never Forget .
Kav - 50 BH PT - Sword of Ajunta Pall