Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Can't Chat- Please someone help!

STAR WARS: The Old Republic > English > Customer Service
Can't Chat- Please someone help!

BigAbes's Avatar


BigAbes
12.14.2011 , 08:32 AM | #1
It was suggested that I post this here- Hoping someone can help!

I can type text into the chat window. I can change the various channels. However ENTER does not send the chat. nothing does. I've tried ctrl-enter, shift -enter, every single possible key on my keyboard that doesn't just type more text in.

it makes playing an MMO very hard- without this I might as well just play single the whole game. Frustrating!

Anyone???

BigAbes's Avatar


BigAbes
12.14.2011 , 08:45 AM | #2
LOL- just posted this not even 5 mins ago and it's already half way down page 4. Oh well- one more bump!

ARMiysis's Avatar


ARMiysis
12.14.2011 , 08:48 AM | #3
Same problem here...
arkStalker
–arkStalker never die - we just go to hell and regroup!

Serving the Empire since 2003

CrashXM's Avatar


CrashXM
12.14.2011 , 09:08 AM | #4
SAME HERE, Don't know if its sending or not because I can type it when I 'm in a party but I don't see it or anyone else chat.

ARMiysis's Avatar


ARMiysis
12.14.2011 , 09:23 AM | #5
Guildmates say they cant read me - same for group chats.
arkStalker
–arkStalker never die - we just go to hell and regroup!

Serving the Empire since 2003

Tiberion's Avatar


Tiberion
12.14.2011 , 09:26 AM | #6
Quote: Originally Posted by CrashXM View Post
SAME HERE, Don't know if its sending or not because I can type it when I 'm in a party but I don't see it or anyone else chat.
I had this problem in BT Flashpoint. It looked like I was sending to party chat, but it would not echo what I typed to confirm my text entry. I had to resort to using local/general chat while in the Flashpoint.

Randur's Avatar


Randur
12.14.2011 , 09:57 AM | #7
Same problem here - i couldn't chat in general or party chat ... but suddenly when I arrived at Dromund Kaas the General Chat magically reappeart and I could send messages as well, don't know about the party chat though...

BigAbes's Avatar


BigAbes
12.14.2011 , 03:40 PM | #8
Ok glad I'm not the only one. I guess I'm gonna try a repair and see how it goes. I put a ticket in with Bioware support, but haven't heard anything back yet. I hope they fix this crap!

blameshifter's Avatar


blameshifter
02.09.2013 , 02:35 PM | #9
I'm currently experiencing this same issue only on 1 of my characters. It's happening on multiple computers, so this leads me to believe it's a server-side problem. Put in a ticket with Bioware 4 days ago and still haven't even been acknowledged. Did any of you (or anyone else that happens across this thread) find a fix?