Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Security question doesn't match what I chose

STAR WARS: The Old Republic > English > Customer Service
Security question doesn't match what I chose

TheFrogMan's Avatar


TheFrogMan
12.14.2011 , 12:49 PM | #1
Each time I try to log into the game, or access the "My Account" area of the website, it prompts me to answer a security question. Unfortunately, the question I am continually prompted to answer is NOT one of the security questions I ever chose to answer, so I can't proceed.

I have tried different browsers. I have tried answering this question with the answers to security questions I do remember answering. I've tried resetting my password. It doesn't matter. Every time I come back, it asks me the same question. And it isn't a security question I ever answered.

So, what gives BioWare? And are you going to fix it?

Stranden's Avatar


Stranden
12.14.2011 , 01:07 PM | #2
Maybe, just maybe you did the same mistake as I did. I was 100% sure i did not choose the question, but obviously i did. Here is how i found out.


Here is what I did atleast. I made a new account, logged in and made new security questions on that account. I even did this in incognito browser Chrome and dont use auto complete forms.

What happened was that on question row 3 i noticed one of the answers i knew popped up, and I found it weird. I tried the same letter as row 3 on question row 2, and figured it was some kind of autocomplete from something else. Nothing happened there. Then I tried the letter to the other question i knew the answer to, and the word popped up.

I added this together and went to question row 1 and started trying all kinds of letters, and voila, a word popped up, and i would never have guessed it. But I take it back and it was my fault. I was completely sure i did not choose that question, yet i did, and the answer was not something i would have written myself, but yet I must have done so.

Hope ANY of it made sense and that some of you made the same mistake of beeing lazy or unconcentrated.

TL;DR: Autocomplete popped up during creation of new Security Questions on a new account, and i found my answer (And i don't even use autocomplete as a feature)