Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Jan 19th Patch killed FPS

Kayletis's Avatar


Kayletis
01.19.2012 , 04:17 PM | #1
I have looked around and noticed that the FPS issue is ongoing which I am also a victim of; however, since the patch it has become even worse.

I normally get around 15-20 FPS in normal play but there are certian area (usually inside) where I will drop to around 7 FPS. These areas are repeatable as for testing the FPS rate and have also done in the same spots with different rolled characters. Now with 15-20 it's not too bad and mostly playable, a few abilities lag and/or mob deaths but, today when I logged in after the patch today, I can't even hardly move. I average around 4 FPS just standing there and it doesn't matter where I stand.

The game has now become completely unplayable. I know this has something to do with the patch that has made it worse than before for the following reasons:
1. I was logged in before the patch and didn't have much of an issue other than the norm
2. I have tried the high/low trick that has been posted previously
3. My FPS never changes no matter what/how I set my graphics settings
3a. I have tried to change each one at a time to see if there was something specific causing it
4. I have the latest drivers for all my devices and have all the latest updates for Win7 64
5. I do not have this issue with anyother game that I have loaded or play on line or with any video media
6. I have tried change graphics (and yes I get the black screen during changes) then logging out and back in again

Dxdiag

Spoiler


I hope this information is helpful in having this issue expeditiously expedited.

As I have stated before, this game has now become completely unplayable and I would really like to get back to my char story line and helping my guildmates.

Sulmithagreyse's Avatar


Sulmithagreyse
01.19.2012 , 04:19 PM | #2
run it in compatibility mode for windows xp sp3 if you arent' already

then delete your clients_setting.ini and Graphics_mirror.ini files

overunitee's Avatar


overunitee
01.19.2012 , 04:37 PM | #3
the gpu 6450 is low end ,recommended is *850 level of card or higher. (* being the series).max your ram.
Looking for mature gamers ?
The Red Eclipse ,Overunitiy lvl 50 Commando reroll
Sentinel lvl 12 at moment

XantoZ's Avatar


XantoZ
01.19.2012 , 04:46 PM | #4
Quote: Originally Posted by Sulmithagreyse View Post
then delete your clients_setting.ini and Graphics_mirror.ini files
This. After the patch all settings are set to high, even if it says low. Either try deleting the files mentioned above or set all settings to high manually, then back to low (or back to what you used to have).

Kayletis's Avatar


Kayletis
01.19.2012 , 05:04 PM | #5
Quote: Originally Posted by overunitee View Post
the gpu 6450 is low end ,recommended is *850 level of card or higher. (* being the series).max your ram.
You need to read again. The HD 6450 is not low end especially when it is much higher quality card then the recommended HD 4850. I will be looking at another Vid card when I can afford to buy one but, that is not the issue. Also it is obvious that you didn't read the dxdiag correctly as my RAM is max with 16GBs of DDR3 1600MHz. Win7 and MLBs do not allow or recognize anything higher.

renegadeimp's Avatar


renegadeimp
01.19.2012 , 05:06 PM | #6
Quote: Originally Posted by Kayletis View Post
You need to read again. The HD 6450 is not low end especially when it is much higher quality card then the recommended HD 4850. I will be looking at another Vid card when I can afford to buy one but, that is not the issue. Also it is obvious that you didn't read the dxdiag correctly as my RAM is max with 16GBs of DDR3 1600MHz. Win7 and MLBs do not allow or recognize anything higher.
It's only slightly better, but not by much. It might be two generations newer, but thats only due to features and architecture. Not raw power, as proved in benchmarks.
Streamline - A guide to speeding up low - mid range Computer systems.
Latency Thread - Latency issue gathering thread..
Have a tech issue you need help with? You can nomally find me on the Customer Support forum.

Skylerr's Avatar


Skylerr
01.19.2012 , 05:09 PM | #7
Quote: Originally Posted by renegadeimp View Post
It's only slightly better, but not by much. It might be two generations newer, but thats only due to features and architecture. Not raw power, as proved in benchmarks.
^this

The first number only tells you the generation which is only one variable in determining performance. The 4850 will actually beat that card in some games.

Ironically I am running a 4870 in this particular PC (similar performance to 4850) and I get pretty solid 30+ fps everywhere ... only drops below that on the fleet station and in Ilum PVP).
(▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓ΞSKYLERR()█Ξ▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓)

Kayletis's Avatar


Kayletis
01.19.2012 , 05:15 PM | #8
Quote: Originally Posted by XantoZ View Post
This. After the patch all settings are set to high, even if it says low. Either try deleting the files mentioned above or set all settings to high manually, then back to low (or back to what you used to have).
I deleted the aforementioned files and did the high/low along with going through all the same process as before in the OP. None of which did anything let alone help.

However, I have found the solution. I went into my video control center and switched anti anliasing to "use application settings".

With the following ingame graphics settings:
V-Sync - Off (it was actually worse with it on. on = about 6-8FPS)
Bloom - Off
Conversation Depth - On
Texture Quality - High
Shader Complexity - High
Anti-Aliasing - Low (havingit on high drops it to around 10 FPS)
Character Detail - High
Texture Anisotropy - Low
Shadow - Off
Tree and Grass sliders - 75%

I now average 30-45 FPS with those settings and the change in the Video controller software.

Thanks to those that had constructive input in helping with this issue. I hope this helps others and they find the answer they are looking for and/or needing.

Kayletis's Avatar


Kayletis
01.19.2012 , 05:19 PM | #9
Quote: Originally Posted by Skylerr View Post
^this

The first number only tells you the generation which is only one variable in determining performance. The 4850 will actually beat that card in some games.

Ironically I am running a 4870 in this particular PC (similar performance to 4850) and I get pretty solid 30+ fps everywhere ... only drops below that on the fleet station and in Ilum PVP).
Thank you for the constructive explanation of the numbering process. I am sure others will find this useful in the future as well.