Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

"Out of Range" - Monitor after 1.1 Patch

STAR WARS: The Old Republic > English > Customer Service
"Out of Range" - Monitor after 1.1 Patch
First BioWare Post First BioWare Post

jtkitche's Avatar


jtkitche
01.19.2012 , 02:22 PM | #1
As soon as I log past the login screen the application loads and then everything goes black... no option to get into preferences

Help. Feel like the refresh rate got changed as a default. I have to be running at 60 hz

Please help... I just uninstalled last night and reinstalled the entire program... took me 8 hours to reinstall.... this is BULL ***** Patch.

//--------------------------------------------------------------------------//
// WARNING: ** DO NOT EDIT THIS FILE ** //
// Making any changes to this document will result in the corruption of //
// your install and will require the use of the repair utility. //
//--------------------------------------------------------------------------//
[Renderer]
Width=1152
Height=864
WindowX=-1
WindowY=-1
FullScreen=true
doShadows=true
[Repository]
BaseResourceFileName=..\..\Assets\swtor_

Bronholz's Avatar


Bronholz
01.19.2012 , 04:54 PM | #2 This is the last staff post in this thread.  
Greetings jtkitche,

When you load the game and it goes to the black screen can you please try putting the game into Windowed mode. To do this please press Alt + Enter. When you have done this the game should display and you can change the settings at the character select menu.

Thank you for your continuing patience in this matter.
Bronholz | BioWare Customer Service Forum Support

Mousepad's Avatar


Mousepad
01.19.2012 , 05:17 PM | #3
that's a bit weird...
I cant run fullscreen even at 60hz and it used to work before the patch

EDIT:
nvm you just have to change it to a random number then set it back to 60