Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Can't play. Out of Range message

STAR WARS: The Old Republic > English > Customer Service
Can't play. Out of Range message
First BioWare Post First BioWare Post

LaughingMan's Avatar


LaughingMan
12.14.2011 , 10:03 AM | #1
When I Launch the game I have "out of range" message. For some reason default resolution is higher than my monitor is capable of. So is there any .cfg file or some other setting file where I can change resolution without launching game? Because usually it helps.
BTW why you not allow change settings through launcher? Almost every MMO have thet option. During beta test I didn't have that issue.

mathisk's Avatar


mathisk
12.14.2011 , 10:06 AM | #2
Go to the SWTOR main folder and then navigate to the SWTOR\retailclient folder. There should be a "client_defaults.ini" file. Edit it with Notepad or another plain text editor and change the values for "Width=" and "Height=" to something you know your monitor can support.

Hopefully that will get you into the game.

LaughingMan's Avatar


LaughingMan
12.14.2011 , 10:16 AM | #3
Quote: Originally Posted by mathisk View Post
Go to the SWTOR main folder and then navigate to the SWTOR\retailclient folder. There should be a "client_defaults.ini" file. Edit it with Notepad or another plain text editor and change the values for "Width=" and "Height=" to something you know your monitor can support.

Hopefully that will get you into the game.
yup, that was my first try before posting here, didn't work

Conveeyor's Avatar


Conveeyor
12.14.2011 , 10:19 AM | #4 This is the last staff post in this thread.  
You can try and set the Fullscreen=true to Fullscreen=false in your client_settings.ini and then save it. Please be aware that you have to close launcher before editing your file.

You should then be able to enter the game and set up the right values. Thank you.

Conveeyor | BioWare Customer Service - Forum Support

LaughingMan's Avatar


LaughingMan
12.14.2011 , 10:28 AM | #5
Quote: Originally Posted by J3-H1 View Post
You can try and set the Fullscreen=true to Fullscreen=false in your client_defaults.ini and then save it. Please be aware that you have to close launcher before editing your file.

You should then be able to enter the game and set up the right values. Thank you.
Thanks. Why didn't I think about it...
Anyway changing setting through launcher would be easier.
Thanks again
Oh and the main problem was refresh rate. 85 by default 75 max.

unclchris's Avatar


unclchris
12.14.2011 , 10:33 AM | #6
I can't find client_defaults.ini anywhere on my computer. it must be on here though because I'm getting to the out of range message like a lot of oother people.

ZaCloud's Avatar


ZaCloud
12.14.2011 , 10:34 AM | #7
Hey if If you have Out of Range problem like I did
its because the default refresh rate is 120 Hz... *** right?
you will have to go to

Windows XP:
C:\Program Files\Electronic Arts\BioWare\Star Wars - The Old Republic\swtor\retailclient

Find the "client_defaults.ini" there and change "Fullscreen=True" to "Fullscreen=False"
then save it.

Then load the game and change the preferences.

unclchris's Avatar


unclchris
12.14.2011 , 10:39 AM | #8
I've tried this several times and my computer can't open the retailclient to let me get in there and change it.