Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Bounty Hunter Class Mission Broken: The Mandalorian Killer

STAR WARS: The Old Republic > English > Flashpoints, Operations, and Heroic Missions
Bounty Hunter Class Mission Broken: The Mandalorian Killer

Royalfortune's Avatar


Royalfortune
12.23.2011 , 05:52 PM | #1
I was doing the class mission and died whilst playing. I decided that I would opt to just return to the nearest medcenter and give the mission another go the next day. The nearest medcenter-- it soon turned out-- was on board the ship. The location of this medcenter was just beyond my current objective (a mini-boss I had to kill) and large blast doors now prevent me from entering the room from the other side to continue the mission. I AM NOT STUCK in a movement impairing or snagging piece of texture or scenery; I AM TRAPPED in an area due to respawning beyond a room locked from both sides. There are NO quick travel points to return to and I am not allowed to reset the mission to start it over. I have submitted several ticket appeals and I just receive the standard "We have a specialized team looking into this" message. I realize the game is new and a ton of issues both real and unwarranted are being brought to the GMs and they are not able to help too quickly, but closing my help ticket with a standard message and calling it resolved is not helping what so ever. I think the only option at this point is to have a GM teleport me out -WoW style- or I will be in this mission phase limbo indefinitely. As a point of curiosity, do we even have "in-game" support or just help tickets--- does the "teleport out" option apply here?

Royalfortune's Avatar


Royalfortune
12.23.2011 , 06:50 PM | #2
I am really sad. I worked pretty hard on my BH and I really dont want to restart.

Funderpants's Avatar


Funderpants
12.23.2011 , 07:42 PM | #3
It sounds like they are closing a lot of tickets without actually resolving the problem. Bioware seems to be lacking in their communication with consumers.

Royalfortune's Avatar


Royalfortune
12.23.2011 , 07:50 PM | #4
I completely agree Funderpants. The consumer support is SEVERELY lacking. I can't believe I just shelled out the cash for this game and game time.

Exile_Thane's Avatar


Exile_Thane
12.23.2011 , 09:24 PM | #5
I hope someone is able to fix that for you. I would hate to be stuck forever with nothing to do.

Royalfortune's Avatar


Royalfortune
12.23.2011 , 09:53 PM | #6
Are there actually in game GMs like in WoW?

Ashyel's Avatar


Ashyel
12.23.2011 , 11:35 PM | #7
Are you locked in, or locked out? I don't know if it'll help but you could use your Emergency Fleet pass to get out of that area. But then, that wouldn't let you in to do your quest (and you may have thought of that already). So this probably isn't much help, but yeah, try using your Fleet pass if you're trapped inside (until someone fixes your quest?).
Ash - Scoundrel

Royalfortune's Avatar


Royalfortune
12.24.2011 , 12:55 AM | #8
That worked for getting me OUT, but now I have the terror of the final objective (a jedi I need to talk to) is not there. I am just going to give it another go tomorrow. I have officially reset the instance 3 times and the jedi hasnt been there 3 times. I hope that letting this rest over night will reset this.

TarkinMX's Avatar


TarkinMX
01.15.2012 , 10:13 PM | #9
I'm having the same problem with speaking to Kellian Jarro. I brought a friend along, we wiped EVERYTHING we came across and this guy is has not spawned. We went back to the room Tarro Blood was in and noticed a computer terminal to click on, clicked it and the a bar popped up saying "accessing" but it didn't do anything.

Faldaith's Avatar


Faldaith
01.16.2012 , 03:33 AM | #10
Reset you classquest, you'll have to do the whole Aurora ship thing, but this time, take your time for it, GL

and of that doesn't work, eneter the Aurora and then reset local phase