Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Impossible de lancer le jeu

First BioWare Post First BioWare Post

Syfaudias's Avatar


Syfaudias
01.14.2012 , 05:21 PM | #1
Voila J'ai passé mon Samedi à essayé de faire fonctionner ce jeux, apres 2 reinstallation je viens demandé de l'aide.
J'installe le jeux, les patch, je me log, la cinematique et la retour window...
j'en ai ras le cul, j'ai méme pas apercu l'editeur de personnage.

Help

[Edit] J'ai fait tout se que vous demandiez sur ce lien http://www.swtor.com/community/showthread.php?t=10278 Mais rien n'y fait.

Lillaha's Avatar


Lillaha
01.14.2012 , 08:24 PM | #2 This is the last staff post in this thread.  
Bonjour Syfaudias,

Nous sommes navrés de savoir que vous rencontrez des soucis d'accès au jeu.

Avez-vous tenté les solutions de dépannage listées ici? Certains joueurs parviennent à résoudre ce problème en utilisant une connexion filaire.

Merci de nous tenir informés de vos progrès.
Lillaha| BioWare Customer Service – Forum Support

Syfaudias's Avatar


Syfaudias
01.15.2012 , 03:35 AM | #3
Alors j'ai regardé pour les pare-feu, mais ils sont bien desactivé. je n'utilise pas de Wifi ou de VPN.
Je ne fait rien tourné et je ne telecharge pas pendant le lancement du jeux.
De plus je n'arrive méme pas a l'ecran de selection des serveurs, puisque le jeux se coupe presque immediatement apres avoir cliqué sur joué... la premiere fois apres la cinématique et par la suite apres le "chargement"
L'erreur Window m'indique que SWTOR a cessé de fonctionner et ne propose aucune solution.
Bref je craque.