Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Non affichage des pnj en holo discussion

STAR WARS: The Old Republic > Français (French) > Service clients
Non affichage des pnj en holo discussion

Tremenvan's Avatar


Tremenvan
01.11.2012 , 09:21 AM | #1
Bonjour à tous.

Depuis deux jours les pnjs holographiques des phases de dialogues en holodiscussion sont invisbles. Je les entends, ai la possibilité de leur répondre mais voilà tout. Connaissez / rencontrez -vous le problème?

Merci pour votre (vos) réponse(s)
I am...your father.

idubessy's Avatar


idubessy
01.12.2012 , 05:50 PM | #2
Même problème : je ne vois pas les holos et l'effet de profondeur de champ ne fonctionne plus lors des dialogues.

Ca n'empêche pas de jouer mais une bonne partie de charme du jeu s'en est allée depuis quelques jours...

Problème, est-ce que ça vient de mes réglages - pourtant tout était nickel y a encore 2 - 3 jours - où est-ce un bug côté serveurs ??? Mystère.

Pour info j'ai ajouté la ligne antialiasing x2 au fichier de config graphique mais je ne pense pas que ça provienne de là puisque ça a marché nickel jusqu'à dernièrement... Bizarre.

m@ config (si ça peut aider) : i7 870 - 8Go Ram - GTX 460 1Go.

idubessy's Avatar


idubessy
01.12.2012 , 06:05 PM | #3
Quote: Originally Posted by Tremenvan View Post
Bonjour à tous.

Depuis deux jours les pnjs holographiques des phases de dialogues en holodiscussion sont invisbles. Je les entends, ai la possibilité de leur répondre mais voilà tout. Connaissez / rencontrez -vous le problème?

Merci pour votre (vos) réponse(s)
Bah tiens, en parcourant cette section du forum j'ai trouvé la réponse, enfin je crois...

Quote:
J'ai vu qu'en chipotant, on pouvait activer l'AA jusque 4, au delà de quoi, le jeu planterait. Mais j'ai vu qu'une fois activé, l'AA provoquerait quelques bugs graphiques (niveau de l'ombre et des holocrons dans les cinématiques ?)
Un autre joueur aura donné la réponse... Aslors, as-tu toi aussi modifié le fichier .ini pour améliorer les graphismes ? Moi oui en tout cas, et c'est vrai que je ne vois plus les holos depuis l'AntiAliasing x2.

Voilà qui règlera ton soucis.

PS : l'envie de troller contre BioWare me taraude... mais je vais m'abstenir.

Yllana's Avatar


Yllana
01.12.2012 , 06:55 PM | #4
Effacez le fichier .ini du jeu et lancez SWtor qui en créera un nouveau, je crois avoir lu quelque part que ce soucis venait de là

idubessy's Avatar


idubessy
01.12.2012 , 07:10 PM | #5
Et sinon je viens de trouver une solution qui revient au même :

- Aller dans les réglages graphiques (Vidéo).
- Là où c'est normalement marqué "personnalisé" pour le réglage global, mettre Elevé, par exemple.
- Ca va écraser le fichier ini avec les "réglages d'usine" élevé selon BioWare. Alors j'ai récup l'holovision et la profondeur de champ. Donc ça marche...

Reste plus qu'à attendre un patch pour avoir le droit de profiter de nos configs de bourgeois...



Merci aux intervenants de ce thread en tout cas.

NajatHsissou's Avatar


NajatHsissou
01.12.2012 , 07:51 PM | #6
Bonjour à tous,

Nous vous conseillons de ne pas modifier le fichier client_defaults.ini présent dans le répertoire du jeu.
Il est préférable en effet que ce fichier conserve sa configuration par défaut.

Yllana, pouvez-vous nous confirmer que vous ne rencontrez plus ce problème à présent s’il vous plaît ?
Idubessy, pourriez-vous également nous confirmer que vous pouvez à présent voir les graphismes lors des cinématiques de votre Holocom ?

Merci à tous.

idubessy's Avatar


idubessy
01.13.2012 , 04:32 AM | #7
Oui, je confirme que tout fonctionne normalement : les hologrammes s'affichent désormais comme cela est prévu par les cinématiques pnj de quêtes, et l'effet de flou en arrière plan pour isoler les protagonnistes est bien revenu, comme c'était le cas à l'origine.

Il était donc plaisant de jouer avec l'anti-aliasing, mais c'était au détriment de la narration du jeu... Tout est rentré dans l'ordre avec la manip que j'ai indiquée.

Bien à vous.

chamanii's Avatar


chamanii
01.13.2012 , 07:18 AM | #8
En ce qui me concerne ayant activé l'AA x2 en l'inscrivant dans le fichier .ini, c'est seulement quand l'option de "flou" des lumiere est desactivé que les holocrons disparaissent. Si elle est activé pas de probleme les holocrons sont bien là.

idubessy's Avatar


idubessy
01.13.2012 , 04:35 PM | #9
Quote: Originally Posted by chamanii View Post
En ce qui me concerne ayant activé l'AA x2 en l'inscrivant dans le fichier .ini, c'est seulement quand l'option de "flou" des lumiere est desactivé que les holocrons disparaissent. Si elle est activé pas de probleme les holocrons sont bien là.
Ceci expliquant cela : je l'ai désactivée dès les premières minutes de jeu tant cet effet m'est insupportable. Je précise que j'en ai fait de m^me avec Wow, et Rift... Le Glowing effect pour faire croire que l'on est dans un jeu foudre de dieu techniquement, très peu pour moi... Surtout que ça gâche la lisibilité de l'ensemble. Bref, ce n'est que purement subjectif mais en tout cas voilà pourquoi tous ces déboires.

Merci de tes précisions !