Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Informationsanfrage: Absturz auf den Desktop

STAR WARS: The Old Republic > Deutsch (German) > Kundendienst
Informationsanfrage: Absturz auf den Desktop
First BioWare Post First BioWare Post

Conveeyor's Avatar


Conveeyor
01.11.2012 , 10:55 AM | #1 Click here to go to the next staff post in this thread. Next  
Hallo,

wir bitten Euch um folgende Informationen, wenn Ihr beim Spielen von Star Wars: – The Old Republic immer wieder auf das Desktop abstürzt:
  1. Häufigkeit: Wie oft treten diese Abstürze bei Euch auf?
  2. Bitte postet Eure DxDiag in [spoiler][spoiler] tags.
  3. Fügt bitte jegliche hilfreiche Information hinzu, was den Absturz ausgelöst haben könnte, was Ihr gerade getan habt usw.
  4. Bitte versichert Euch, dass dies wirklich ein Absturz zurück auf das Desktop ist und kein Verbindungsabbruch zur Serverauswahl oder dem Charakterauswahl-Bildschirm.
Vielen Dank für Eure Hilfe und Unterstützung.

Conveeyor | BioWare Customer Service - Forum Support

MichelR's Avatar


MichelR
01.11.2012 , 01:22 PM | #2
Ein Lebenszeichen, juhuu! (Ihr seid schon die ganze Zeit dran an der Lösung, weiss ich ja, freue mich aber trotzdem)

Also:

a) Die Abstürze treten immer auf, wenn ich versuche zu spielen. Längste Zeit bis zum Absturz: ca. 15 Minuten. Meistens: weniger als 2 Minuten.

b) Dxdiag:

Spoiler


Windows Problembericht:

Spoiler


c) Kein Zusammenhang erkennbar, beim Kämpfen, in Dialogen (dabei evtl. am häufigsten) aber auch nur beim herumlaufen oder herumstehen... und bei allen möglichen Einstellungen der Grafik oder des Sounds.

Ausserdem in den letzten Wochen jeden Workaround oder sonstigen Tip aus dem Forum getestet.

Ach ja: Treiber sind natürlich alle aktuell (Echt ehrlich!) und Windows ist auf dem neuesten Update-Stand und alle anderen MMOs von Rang und Namen laufen wie geschmiert.

d) defintiv und 100%ig ging es nicht über Los sondern direkt aufs Desktop.

Immer erst kurzer Soundaussetzer, dann war das Bild für ein paar Sekunden eingefroren während der Sound noch kurz weiterlief und - Zack - Desktop ohne Fehlermeldung. PC lief ohne Probleme weiter.

Das wars, ich drücke euch (und mir) die Daumen!

Würde langsam echt gerne mal mitspielen...

Spoos's Avatar


Spoos
01.11.2012 , 02:00 PM | #3
a) PC bleibt kurz im Freeze und zack Desktop so ca in 4 Stunde 2 bis 3 mal Spiel
schliest sich einfach.Das höchste was ich am Stück spielen konnte waren mal so
ca. 6 Stunden aber meistens beende sich Star Wars schon früher von selber.


b) Dxdiag

Spoiler



c) Kein Zusammenhang erkennbar, beim Kämpfen, in Dialogen ,aber auch nur beim herumlaufen oder herumstehen.


d) defintiv und 100%ig war es kein Verbindungsabbruch sondern direkt auf den Desktop.


Ausserdem in den letzten Wochen jeden Workaround oder sonstigen Tip aus dem Forum getestet.
Das einzigste was ich drauf hab sind die neusten Nvidea Betatreiber ..... aber das
macht keinen Unterschied zu den Offizellen.


Gruss Spoos

moonwalke's Avatar


moonwalke
01.11.2012 , 02:25 PM | #4
Hi,

ok dann versuche ich es hier noch mal, vielleicht liest hier ja jemand mal den Post und kopiert nicht einfach eine Standardantwort die voll am Thema vorbei geht in mein Ticket und schließt es dann brav....

a) 5 - 20 Minuten unterschiedlich
b)
Spoiler

c) komplett verschieden, mal beim rumstehen, mal im kampf mal beim laufen
d) definitiv kein verbindungsabbruch

Alisko's Avatar


Alisko
01.11.2012 , 02:35 PM | #5
Hallo,

in Anklang an -> http://www.swtor.com/de/community/sh...d.php?t=143744

1: Bitte teilt uns den Inhalt der Windows Ereignisanzeige mit


Es wird nichts angezeigt, nach den BlueScreens ...

2: Die Ergebnisse der folgenden Hardware-Überprüfungen:

a. Festplatte laut chkdsk heile.

b. Arbeitsspeicher laut Speicherdiagnose mit 4 Durchläufen, in Ordnung.

c. Ruhezustand wird wenn überhaupt von mir selbst ausgeführt. Bildschirm geht nach 30 Minuten Inaktivität aus und Energie spahren nie!


3. weitere Informationen

Mein Bester Freund die DxDiag:
Spoiler


Temperatur Grafikkarte ca. 55 °C beim Spielen und Prozessor 45°C ...

Ob ich meine Hardware überprüft habe? JA! Ohne Ursachenerkenntnis.

Netzteil = BEQuiet PurePower 530 Watt und es ist in Ordnung ca. 1 Jahr alt.

i. Ich war stets im Spiel!

ii. Ich hatte dies und jenes getan ...

Quote:
Als Ergänzung: Der Fehler tritt immer mal wieder auf, heute in ca. 3 Stunden spielen ganze 5-mal. Was haben wir gemacht? das erste mal nichts, also rum gestanden, das zweite mal waren wir grad im Kampf, also denke ich einfach mal, dass er irgend eine Fähigkeit ausgeführt hat, das dritte mal haben wir mal wieder rumgestanden, das vierte mal sind wir grad quer durch Taris gelaufen (war aber nicht nur hier so) und das 5. Mal stand er grad wieder rum. Also ist es relativ egal, was er tut, es ist (für einen Laien) keine Kausalität erkennbar... Charakter war auch egal, Planet bisher auch, die letzten Tage waren ja schon so einige Abstürze quer im Spiel verteilt...
iii. Nein düffenetüff nit, der is nämlisch janz aus ...

schamer's Avatar


schamer
01.11.2012 , 03:45 PM | #6
grrrr

NewBroker's Avatar


NewBroker
01.12.2012 , 08:43 AM | #7
[Lösung zum Thema - Absturz auf den Desktop]

Hallo zusammen,

ich denke ich habe die Lösung für 90% der Spieler mit den häufigen Spielabstürzen und laden auf dem Desktop. Wer seine Probleme wirklich lösen möchte sollte diesen Post aufmerksam und sachlich weiterlesen auch wenn er lang ist.

Situation:
Während der BETA Phasen hatte ich keine Probleme mit SWTOR. Seit dem offiziellen Pre-Launch stürzte SWTOR bei mir jeden Abend mehrfach in intervallen von 5 - 50 min ab.
In der Regel ohne Fehlermeldung einfach zurück auf den Desktop. Es wurden jedoch immer die DeBug Dateien vom Spiel erstellt. Diese Dateien habe ich regelmäßig an den Support geschickt mit der jeweils aktuellen DxDiag da ich ALLE Grafiktreiber meiner ATI HD Serien Karte sowie einer geliehenen NVIDIA Karte seit 2010 getestet habe.

Ich nehme es einmal vorweg. Die Grafiktreiber haben weder auf ATI noch auf NVIDIA Seite etwas mit den Abstürzen zu tun. Und ich habe NIE eine Antwort vom Support erhalten. Alle meine Tickets sind bis heute "offen" ...

Alle anderen installierten Spiele und Software laufen auf meinem Rechner ohne Probleme (z.B. WoW, Driving Speed 2, Dirt 3 etc) Ich bin also extrem davon ausgegangen, dass es nicht an meiner Hardware liegt - UND DAS WAR EIN FEHLER -

Aus einem anderen Spieleforum habe ich den Tipp aufgegriffen, mit den beiden Programmen (Video Card Stability Test) sowie dem (Prime95) "beides Freeware" meine Hardware wirklich zu prüfen. Und siehe da, die Programme stürzten ab und ich landete wieder auf dem Desktop ! Hierfür war (Prime95) verantwortlich welches so schnell Daten in den Arbeitsspeicher schreiben und lesen wollte, wie es der Arbeitsspeicher aber nicht ermöglichte. Ich habe mich somit in die Begebenheiten meines Arbeitsspeichers eingelesen und dabei viel mir auf, dass das BIOS meines Mainboards den vorhandenen DDR3_1600 Arbeitsspeicher irrtümlich als DDR3_1333 erkannt hatte mit völlig falscher Konfiguration. Die CL - tRDC - tRP sowie resultierende tRAS Zeiten waren zu langsam und die Spannung des Arbeitsspeichers mit 1,46V zu niedrig eingestellt.

Ich habe dann aufgrund weiterer technischer Forenhinweise die Konfiguration "manuell" auf die korrekten Werte vorgenommen und den (bei mir passiv gekühlten Arbeitsspeicher) mit 8% mehr Spannung wie vorgesehen versorgt. (Achtung, wer in diesem Themenumfeld keine Ahnung von Spannung und Strömen und den daraus resultierenden Konsequenzen hat, sollte DRINGEND einen Fachmann zu rate ziehen und nicht selber experimentieren.)

Ergebnis unmittelbar: Die beiden Testprogramme und auch SWTOR laufen seit dieser Konfigurationskorrektur ohne einen einzigen Absturz.


Ich hoffe mit diesem Beitrag vielen von euch direkt geholfen zu haben oder zumindest auf die Richtige Spur gebracht Wartet nicht auf den Support oder auf einen Patch der euer Problem löst, er wird nicht kommen...

Möge die Macht NICHT mit euch sein und mein Lichtschwert euern Hintern auf dem Schlachtfeld treffen

Gruß NB

Lifrana's Avatar


Lifrana
01.12.2012 , 10:15 AM | #8
Quote:
Häufigkeit: Wie oft treten diese Abstürze bei Euch auf?
15 bis 30 Minuten nach Starten des Spiels meistens.

Quote:
Bitte postet Eure DxDiag in [spoiler][spoiler] tags.
Spoiler


Quote:
Fügt bitte jegliche hilfreiche Information hinzu, was den Absturz ausgelöst haben könnte, was Ihr gerade getan habt usw.
Es ist vorgestern zum ersten Mal aufgetreten. Es scheint unabhängig davon zu sein, wo ich mich befinde. Die Temperaturen selber sind alle in Ordnung, da ich diese als erstes unter Verdacht hatte.

Und ja, es ist tatsächlich ein Absturz auf den Desktop. SW:ToR schließt sich ohne Fehlermeldung und fertig.

Wolkenberg's Avatar


Wolkenberg
01.12.2012 , 10:21 AM | #9
Spoiler


Die Abstürze erfolgen üblicherweise direkt und ohne Fehlermeldung zum Desktop.
Es ist kein Zusammenhang erkennbar, zum Teil beginnt eine Gesprächssequenz, zum Teil passiert es mittendrin, zum Teil stehe ich nur in der Gegend, zum Teil laufe ich, dann wieder kämpfe ich... also völlig beliebig.
Die Abstände sind auch unterschiedlich, teilweise konnte ich über eine Stunde spielen, dann gab es zwei Minuten nach Einloggen den Absturz.
Sowohl Festplatte als auch RAM habe ich überprüft, die Grafikkarte ist neu gekauft, die Probleme habe ich schon beim Beta-Wochenende gehabt.
Ich habe das Programm als Administrator gestartet, die Firewall ausgeschaltet, Antivir deaktiviert, hat alles nichts geändert.
Ich war schon verzweifelt, weil ich dachte, ich sei der einzige mit diesem Problem, in meiner Gilde gibt es zwar andere Probleme, aber genau dieses nicht. Da fühle ich mich doch gleich nicht mehr so alleine!

Kraftfahrer's Avatar


Kraftfahrer
01.13.2012 , 03:23 AM | #10
Hallo,

selbes Problem. Zwischen 5-50 min Absturz auf den Desktop.

Hier irgendwas zu posten lasse ich mal, da ich selbst weiß daß bei mir gerade alles auf dem höchsten Stand ist und alles frisch aktualisiert wurde.

Mindest anforderungen erfülle ich auch mit meinem Rechner und weit anspruchsvollere Games wie zB. BF3 laufen auch problemlos.

Auch habe ich wie meine Vorredner alles mögliche Schon gechecked, Temperatur, Grafikoptionen, usw usw. Hatte alles keinen nennenswerten Einfluss.

Auf ein ingame Ticket bekam ich nur eine Standartantwort zurück, die nichts mit dem Problem zu tun hatte. (An dieser Stelle habe ich dann gezweifelt, ob man bzw irgendwer überhaupt die tickets ließt...naja)

Aber das mit dem Ram und der möglicherweise falsch zugeordneten Lese-Schreib-Geschwindigkeit höre ich gerade zum ersten Mal. Ich werde das dann mal bei Gelegenheit testen, da man vom support ja irgendwie komplett allein gelassen wird, wirklich schade drum.

Viele Grüße auch an die Servicewüste BW