Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer

The party leader must reset

Sanguine-sun's Avatar

01.11.2012 , 04:58 PM | #11
This bug really sucks because even trying the mentioned ways its still not letting me do it

unknownpadawan's Avatar

01.11.2012 , 05:06 PM | #12
Bump yet again. I grouped up with some people last night and we had the same issue trying to do Mandalorian Raiders and Cademimu. We all tried abandoning, changing leadership, resetting, etc. This went on for about 45 mins before we just gave up. Next time I'll try one of the suggested fixes above but ultimately, Bioware needs to get this fixed ASAP! If they're going to tell us that having the group leader 'reset all active flashpoints' is supposed to fix it, then make sure it does!

I really do enjoy the game but too many issues like this one that actually prevent you from doing quests, missions, flashpoints, etc will definitely sour the community from wanting to continue playing!!

Boobarah's Avatar

01.11.2012 , 06:46 PM | #13
We had the same problem earlier today attempting to load into Man Raiders, but in addition to that bug we found another issue with the person who had the reset bug; they didn't seem to get the group invite. What we attempted to do is disband the party, then everyone see if they could enter the instance, and then try to reform with someone in the instance. Logging in and out did not fix the issue for the bugged person.

Sehrz's Avatar

01.11.2012 , 07:07 PM | #14
BUMP on this

Sanguine-sun's Avatar

01.11.2012 , 07:20 PM | #15
Bump, this is still not working

blue_fire's Avatar

01.11.2012 , 07:42 PM | #16
I had this bug happen to me lastnight when grouping to do hardmode false emperor... i was unable to join so i leveled an alt for the rest of the evening hoping to let time resolve the issue (maybe an internal timer that resets it). when i logged in the next morning it seemed fixed so i prepared for our operation that evening. well lo and behold i couldnt enter the operation cause the bug decided it wasnt gone. I had tried to invite people and pass leader around and would get a message that I was not the leader of my group even tho i was solo... yay...
A mature PvP and PvE focused guild forming on a PvP server.
Guild SiteGuild Page

Kyromoo's Avatar

01.11.2012 , 08:35 PM | #17
Just had this bug happen to me today, at four different flashpoints, preventing us from starting any of them. This is a terrible experience, and should never have made it to launch.

Fix this already.

Humble's Avatar

01.11.2012 , 09:23 PM | #18
This is really *********** annoying. Just fix this please.

Sanguine-sun's Avatar

01.11.2012 , 09:31 PM | #19
Still not working

JamieM's Avatar

01.12.2012 , 10:16 AM | #20
Quote: Originally Posted by Sanguine-sun View Post
Still not working
Bumping this - it is a ridiculous bug that really makes you furious at this game! PLEASE FIX IMMEDIATELY